Forum Clubic

Pb formatage Win 98SE

Salut à tous

Je profite de mes vacances pour formater l’ancien PC de mon père qui est sous Win 98SE ; c’est un PII 333 Mhz avec 128 Mo de ram et une Ati Rage 3D
Pourriez-vous m’aider un peu ? j’ai téléchargé un petit soft sur ce site poloastucien.free.fr… afin de créer une disquette de boot pour 98SE (sur mon PC), mais quand j’insère la disquette dans le PC, que je l’allume, il ne boote pas dessus …
Je n’ai jamais formaté de PC avec des OS antérieurs à XP.

Merci d’avance
Edité le 06/07/2009 à 12:32

À l’allumage du PC, va dans le BIOS (dès le tout premier écran affiché, repère la touche marquée “Setup” et appuie dessus).

Cherche dans une rubrique la ligne contenant le mot “Boot” et fais en sorte que ça démarre sur “Floppy” ou “A”.

Quitte le BIOS en sauvant les changements, mets ta disquette dans son lecteur quand ça redémarre et choisis “Invite MS-DOS”.

Une fois rendu à l’invite “A:>”, tape “format c: /s” et valide (ça prendra d’autant plus de temps que ton disque dur est grand, attention). Une fois que c’est fini, insère le disque de Windows 98 et tape “d:\install”.

Merci pour ton aide =)

Je suis allé dans le bios, rubrique “BIOS FEATURES SETUP”, ligne “BOOT SEQUENCE”, j’ai mis “A ,C ,SCSI” histoire qu’il boot sur le A
Cependant, au démarrage, il me lance à chaque fois Windows, et ne boot donc pas sur ma disquette (j’ai un doute quand au bon fonctionnement du lecteur disquette, j’ai testé avec un autre, même chose … nappe HS ?)

Merci encore

Salut,

Est-ce que l’explorateur de Windows 98 voit bien ta disquette, au moins ?
Edité le 06/07/2009 à 13:42

merci
Le pc va savoir booter sur le CD ?

j’ai édité mon post, où j’avais mis le lien.
je le remets

CDDOSW98

Pour booter sur le CD, il faut que CD-ROM soit en premier
dans la boot sequence

et il te faudra un 2ème lecteur de CD pour mettre le CD W98SE

donc, est-ce que l’explorateur W98 voit ta disquette, au moins ?
Edité le 06/07/2009 à 13:47

A chaque fois que je tente d’accéder à la disquette, le pc se fige une bonne minute, me met un message d’erreur. Impossible d’accéder à la disquette donc. Elle fonctionne puisque j’ai créé la disquette de boot sur le pc de mon père (un HP)
J’ai remplacé le lecteur par un autre que j’avais, il le reconnait en tant que lecteur de disquettes 5,25" … et toujours impossible d’y accéder ; j’ai remplacé la nappe et fait des tests croisés, toujours le même problème.
merci pour le lien

Salut,

si c’est une vieille disquette, elle a pu fonctionner au début.
Je n’ai pas très bien saisi si c’est toujours sur le même PC,
le HP de ton père, que tu as fait tous ces tests de lecture de disquette.

Je me suis mal exprimé =)
En fait, on va appeler le PC en question le “PII” et celui de mon père le “HP”.

J’ai créé la disquette de boot avec le petit logiciel (comme indiqué plus haut) sur le HP, puisque le PII n’est pas connecté au net.
J’ai mis la disquette de boot dans le PII mais il ne boot pas, donc je suis allé sous 98 et là, impossible d’accéder à la disquette. J’ai donc fait tous les tests croisés sur le PII, puisque c’est lui qui merde =)

Voilà, j’espère que c’est plus clair.:slight_smile:

Oui, merci
j’étais un peu paumé.

Donc, sur le HP la disquette se lit correctement.
Sur le PII, y’a un gros problème, c’est sans doute pour ça que ça ne boote pas.

Dans le bios du PII, est-ce que le lecteur de disquette est bien reconnu en
tant que 3,5" 1,44 Mo ?

Je ne trouve pas le lecteur de disquettes dans le bios :confused:

euh
Le fichier que tu m’as fait télécharger, pour faire un cd bootable en ms-dos, est-ce que ça revient au même que si, dans windows 98, je fais “redémarrer en mode MS-DOS” ? Parce que ça, ça fonctionne, je viens de tester.
De cette manière, j’ai accès au ms-dos, sans disquettes, mais je ne sais pas m’en servir …
Je ne sais pas si ça peut marcher de cette manière.

ennuyeux :sarcastic:

c’est pareil en n’étant pas pareil…:ane:

quand tu fais “redémarrer en mode ms-dos”, tu charges le MS-DOS à partir de ton disque dur,
donc tu ne pourras formater celui-ci, puisque tu es entrain de t’en servir…:fou:

quand tu démarres d’une disquette, ou du cd que tu as gravé, le MS-DOS est chargé en mémoire,
pas par l’intermédiaire de ton Disque Dur, donc tu pourras effectuer toute sorte d’opérations sur ce disque,
formatage, installation de W98 etc…etc… :lol:

mais, le problème, c’est que si tu démarres MS-DOS avec le CD,
tu occupes le lecteur de CD.
Si tu en as 2, pas de problème, tu pourras mettre le CD-ROM W98SE dedans et faire une installation.

As-tu 2 lecteurs ou graveurs de CD sur le PII ?

Si non, faut trouver dans le bios le coup du DRIVE A pour le régler sur 3,5" 1,44 Mo
et essayer de faire fonctionner ce fichu lecteur de disquette.

J’ai deux lecteurs CD sur le PII :wink:
Merci pour ton aide, je grave l’iso que tu m’as fait télécharger.

J’ai beau mettre le CD dans le lecteur, il ne boote pas dessus.
J’ai mis “BOOT SEQUENCE” sur “E , A , SCSI”, ensuite “F , A ,SCSI”, mes lecteurs CD étant E et F.
Il ne boote pas.:frowning:

Tu as bien utilisé graver une image,
tu n’as pas gravé le fichier .iso tout bêtement sur le CD.

pour t’aider, voici une photo de mon écran après démarrage avec le CD

en haut, tu vois que MS-DOS a attribué 1 lettre sur chacun de mes lecteurs CD (j’en ai 2)
D et E

j’ai mis un CD de W98 SE (oui, j’en ai un…)
si je tape D:, ça me dirige vers le lecteur D
Ne sachant pas si D est celui du disque de boot ou celui du CD W98SE, je tape dir
ça me liste le contenu de D
Là, je vois que c’est le CD W98SE avec en particulier le fichier INSTALL.EXE
il faut alors revenir à A:> en tapant A: et faire

http://img38.imageshack.us/img38/8788/dosw98.jpg
Edité le 06/07/2009 à 17:10

Ah ok =) c’est déjà plus clair
Mais je n’arrive pas là, puisque je n’arrive pas à booter sur le CD que tu m’as fait graver.
Je te fais une photo des réglages de mon bios ?
merci

peux-tu me dire ce que tu vois dans ce CD que tu as gravé, merci
il doit y avoir ça
http://img23.imageshack.us/img23/9006/w98cd.jpg

J’ai exactement ça sur le CD, je sais graver une image CD :wink: (avec Alcohol dans mon cas)
ça ne vient pas de là :frowning:

alors,

tu sais, ça arrive assez souvent que les gens ne sachent pas graver une image,
je préfère être sûr…:nexath

Est-ce que ton PC te demande d’appuyer sur une touche pour démarrer du CD-ROM (ça dure 5 sec, tu l’as peut-être loupé)

sinon tu vas tester la séquence F, A,SCSI et essayer de démarrer avec le CD d’abord dans un lecteur,
puis dans l’autre.
et E,A,SCSI et rebelotte, essayer le CD dans chaque lecteur.

je suppose que tu l’as fait, sans doute.

Sinon, tous les PC que je connais ont une touche magique au démarrage
F8 pour le mien, F12 pour les DELL

il faut taper ça dès le démarrage du PC pour obtenir un menu de boot qui permet de choisir
le CD-ROM entre autre.

tu peux essayer F1, F2, F3 etc etc…