Forum Clubic

Pb ecran reste eteint ,carte graphique avec adaptateur dvi/vga

bonjour! je viens de monter mon pc avec une CM MSI K9N Neo V3, avec une Twintech 7600GT et 2GO de RAM.J’ai un écran CRT ,j’ai du donc mettre l’adaptateur dvi/d-sub founi avec ma carte.Quand j’ai voulu mon pc pour la première fois,jme suis rendu compte que l’écran restais noir et la LED orange. Le pc,lui, tounait tres bien , ainsi que la carte graphique. Voila je voulais savoir comment resoudre ce probleme .merci.

Hello,

Ca m’arrivait de devoir attendre un certain temps avant que mon crt se rallume après un changement de carte (surement une histoire de gaz comme les frigos)
Tu peux me dire comment tu as raccordé et alimenté les élements? (1. branchement écran, 2. alimentation écran, etc…)

et bien ma carte graphique est juste alimenté par par la carte mere.l’écran se branche en vga et est alimenté par secteur.g brancher mon crt sur l’adaptateur dvi-i/d-Sub fourni et voila.

up please!!!

Je viens de faire un test, quand j’alllume mon ecran et que je le debranche de mon pc eteint, il me met no signal et la LED est verte puis si je le rebranche à l’adaptateur dvi ba la l’écran s’eteint et la LED est orange.

je viens de me rendre compte que je n’entend aucun bip provenant de la carte mere

jviens d’en faire un, enfin je pense que je l’ai bien fait…si tu voulais bien me réexpliquer le truc pour etre sur ,merci

ba moi g fait que la technique du cavalier, et normalment sa devrais le faire.jvai retenter une seconde fois

la seconde fois n’a pas fait plus d’effets

heuuuu le gros connecteur oui mais l’autre je crois pas…lol
avec mon ancienne carte mere yavé pas celui la

ohh la la jsuis vraiment un naze!!! en effet si ya pas courant pour le CPU sa marche beaucoup moins bien!!
lol
merci beaucoup de m’etre fait rendu compte que j’était un gros blaireau.

bonjour,

j’ai le même problème:

j’ai une tour qui ne possède qu’une sortie dvi et j’ai un écran qui a une sortie vga, j’utilise donc un adaptateur dvi/vga
pour les connecter tout les deux mais lorsque j’allume mon pc, mon écran est tout noir.

mon écran fonctionne car je l’ai testée et mon ordi (Dell Precision T1500) est tout neuf.

Si vous pouvez m’aidez merci.