Forum Clubic

Pb écran bleu - vidage mémoire physique fréquent

Bonjour,
Je viens poster ici parcek j’ai écumé quasiment tous les forums et topics liés aux écrans bleus de vidage de mémoire physique.
J’ai fréquemment ce type d’écrans bleus, type évènement 1001, avec IRQL less equal etc… ou Page non fault etc. ( IRQL est bcp + fréquent que le second), vidage de la mémoire physique et un enregistrement dans les évènements avec un “save dump”
Par rapport à ma config :

Processeur : AMD Athlon� 64 Processor 3000+ (1809Mhz) (L1:128ko L2:512ko )
Carte mère : SMBios version 2.3
Gigabyte Technology Co., Ltd. GA-K8NF-9 x.x
Bios: Award Software International, Inc. F6 07/07/2005 taille:512kb
Mémoire : mémoire windows (cette valeur ne correspond pas exactement à la mémoire totale physique): 1023Mo
Barette de 1024Mo 200Mhz
Barette de 1024Mo 200Mhz
Disque(s) dur(s) : ST340016A (37.27Go)
WDC WD2500JD-00HBC0 (232.89Go)

PÉRIPHÉRIQUES IDE
ST340016A 3.75 37.27Go(tampon:2 Mo)
WDC WD2500JD-00HBC0 08.02D08 150.00Go(tampon:8 Mo)

LECTEURS CD/DVD
Compaq DVD-ROM SD-616T
AXV CD/DVD-ROM SCSI CdRom Device
Generic DVD-ROM SCSI CdRom Device

CARTES PCI/AGP
Bus Series
Texas Instruments:TSB82AA2 IEEE-1394b Link Layer Controller: GA-K8N Ultra-9 Mainboard
nVidia Corporation:CK804 USB Controller: GA-K8N Ultra-9 Mainboard
nVidia Corporation:CK804 USB Controller: GA-K8N Ultra-9 Mainboard
nVidia Corporation:CK804 SMBus: GA-K8N Ultra-9 Mainboard

Ponts
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration
nVidia Corporation:CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge
nVidia Corporation:CK804 PCIE Bridge
nVidia Corporation:CK804 Ethernet Controller: GA-K8N Ultra-9 Mainboard
nVidia Corporation:CK804 PCI Bridge
nVidia Corporation:CK804 ISA Bridge: GA-K8N Ultra-9 Mainboard

Mémoires
nVidia Corporation:CK804 Memory Controller: GA-K8N Ultra-9 Mainboard

Multimedia
nVidia Corporation:CK804 AC’97 Audio Controller

Affichage
Materiel non reconnu (V:ATI Technologies Inc,D:0x5d6f)
Materiel non reconnu (V:ATI Technologies Inc,D:0x5d4f)

Stockage
nVidia Corporation:CK804 Serial ATA Controller
nVidia Corporation:CK804 Serial ATA Controller
nVidia Corporation:CK804 IDE: GA-K8N Ultra-9 Mainboard

J’ai bien sur testé en premier ma ram, plusieurs test avec memtest n’ont absolument rien détecté.
Par rapport à la température elle est très correcte donc je ne vois pas comment ça peut venir de la surchauffe.
Mes HDD ont largement la place niveau espace libre.
Concernant les drivers, j’ai mis la totalité des drivers que j’ai à jour, et en vérifiant les composantes 1 par 1 aucun n’a un driver qui a plus de 2 mois.
Je suis sous Win XP Pro.
Je n’ai pas trouvé de lien particuliers entre le début des écrans bleus et l’installation de nouveaux programmes ou nouveaux matos (mais bon, nivo matos et progr. j’ai installé pas mal de trucs dernièrement donc bon …)
J’ai un axx ADSL freebox dégroupé, et j’utilise une fbx v.4. branchée en éthernet.
J’ai pu d’ailleurs remarqué que lorsque je n’utilise pas de logiciels de téléchargements je n’ai absolument aucun pb, le PC peut tourner pdt 24h sans pb. Par contre qd je les lance ça bug au bout de 15/20 mn. Concernant ces logiciels j’ai les dernières versions existantes. Et pour ma carte réseau intégrée, le driver est bien sur à jour comme j’ai dit.

L’erreur que je rencontre le plus fréquemment est la suivante :
L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x000000d1 (0x00000001, 0x00000002, 0x00000001, 0x84a6e12e). Un vidage a été enregistré dans : C:\WINDOWS\MEMORY.DMP.

Concernant une éventuelle MAJ des drivers du modem, la freebox, comme je passe en éthernet aucun drivers n’est nécessaire.
Pour finir, pas longtemps avt que ces bugs commencent j’avais désactivé certains services dans “service local” mais j’ai depuis tout remis normal, càd que tous les services sont soit en manuel soit en automatique.

Bien, j’espère avoir été le plus exhaustif possible, si vous voulez avoir d’autres informations qui vous permettraient de m’aider hésitez pas.

merci beaucoup d’avance :slight_smile:

Je vous mets par ailleurs le résultat d’un windbg, par contre je sais pas si je m’y suis bien pris, je connaissais pas du tout donc j’ai utilisé un tuto :

Microsoft ® Windows Debugger Version 6.5.0003.7
Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C:\WINDOWS\MEMORY.DMP]
Kernel Complete Dump File: Full address space is available

Symbol search path is: srvc:\symbolshttp://msdl.microsoft.com/download/symbols
Executable search path is:


THIS DUMP FILE IS PARTIALLY CORRUPT.
KdDebuggerDataBlock is not present or unreadable.


Unable to read PsLoadedModuleList
KdDebuggerDataBlock not available!
KdDebuggerData.KernBase < SystemRangeStart
Windows XP Kernel Version 2600 UP Free x86 compatible
Product: WinNt
Kernel base = 0x00000000 PsLoadedModuleList = 0x80545b28
Debug session time: Wed Nov 16 18:33:51.965 2005 (GMT+1)
System Uptime: 0 days 1:09:57.582
Unable to read PsLoadedModuleList
KdDebuggerDataBlock not available!
KdDebuggerData.KernBase < SystemRangeStart
Loading Kernel Symbols
Unable to read PsLoadedModuleList
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
CS descriptor lookup failed
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147


  • Bugcheck Analysis *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {a2c03b28, 1, 84209058, 0}

***** Debugger could not find nt in module list, module list might be corrupt.
***** Followup with Debugger team

GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147
Probably caused by : Unknown_Image

Followup: MachineOwner

GetContextState failed, 0xD0000147
GetContextState failed, 0xD0000147

Ca donne ça :

Microsoft ® Windows Debugger Version 6.5.0003.7
Copyright © Microsoft Corporation. All rights reserved.

Loading Dump File [C:\WINDOWS\Minidump\Mini111605-06.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: srvc:\symbolshttp://msdl.microsoft.com/download/symbols
Executable search path is:
Windows XP Kernel Version 2600 UP Free x86 compatible
Product: WinNt
Built by: 2600.xpclient.010817-1148
Kernel base = 0x804d0000 PsLoadedModuleList = 0x80545b28
Debug session time: Wed Nov 16 15:17:03.405 2005 (GMT+1)
System Uptime: 0 days 0:35:56.015
Loading Kernel Symbols

Loading unloaded module list

Loading User Symbols


  •                                                                         *
    
  •                    Bugcheck Analysis                                    *
    
  •                                                                         *
    

Use !analyze -v to get detailed debugging information.

BugCheck D1, {458d7804, 2, 0, 458d7804}

Probably caused by : Unknown_Image ( nt!KeBugCheckEx+19 )

Followup: MachineOwner

Et sur un autre j’ai obtenu ça :


kd> !analyze –v


  •                                                                         *
    
  •                    Bugcheck Analysis                                    *
    
  •                                                                         *
    

Use !analyze -v to get detailed debugging information.

BugCheck 50, {8cca2dc3, 1, 83dc6064, 0}

Could not read faulting driver name
Probably caused by : ntoskrnl.exe ( nt!KiTrap0E+b8 )

Followup: MachineOwner

Et sur un troisième ça :

kd> !analyze -v


  •                                                                         *
    
  •                    Bugcheck Analysis                                    *
    
  •                                                                         *
    

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 458d7804, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000000, value 0 = read operation, 1 = write operation
Arg4: 458d7804, address which referenced memory

Debugging Details:

READ_ADDRESS: 458d7804

CURRENT_IRQL: 2

FAULTING_IP:
+458d7804
458d7804 ?? ???

CUSTOMER_CRASH_COUNT: 6

DEFAULT_BUCKET_ID: COMMON_SYSTEM_FAULT

BUGCHECK_STR: 0xD1

LAST_CONTROL_TRANSFER: from 00848af9 to 804fc1bb

UNALIGNED_STACK_POINTER: f78aae19

STACK_TEXT:
f78aae31 00848af9 bb000000 00b2e769 00000000 nt!KeBugCheckEx+0x19
WARNING: Frame IP not in any known module. Following frames may be wrong.
f78aae49 00000000 00000000 00000000 23000000 0x848af9

FAILED_INSTRUCTION_ADDRESS:
+458d7804
458d7804 ?? ???

FOLLOWUP_IP:
nt!KeBugCheckEx+19
804fc1bb 5d pop ebp

FOLLOWUP_NAME: MachineOwner

SYMBOL_NAME: nt!KeBugCheckEx+19

IMAGE_NAME: Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP: 0

STACK_COMMAND: kb

BUCKET_ID: ZEROED_STACK

MODULE_NAME: Unknown_Module

Followup: MachineOwner

merci pour votre aide à tous au fait :wink:

Tes rapports à rallonge ne sont pas du tout intéressants sauf:

Affichage
Materiel non reconnu (V:ATI Technologies Inc,D:0x5d6f)
Materiel non reconnu (V:ATI Technologies Inc,D:0x5d4f)

Tu ne t’en étais pas rendu compte semble-t-il :??:
De quelle Radeon s’agit-il ? elle n’est pas reconnue,sans doute un pb de conflit de drivers…

Dsl pour les rapports, je pensais que c’était assez utile :confused:
Concernant mon ATI, j’ai une X800 GTO 256 mo et elle est reconnue je suppose puisque les jeux tournent sans pb.
Enfin là j’ai viré pas mal de trucs, réinstallé des drivers, mis le SP2, et ça semble marcher.
Je crois les doigts et si ça rebug je formaterai en faisant attention à la réinstallation progressive des drivers.

mci bcp :slight_smile:

Cool,si tout refonctionne normalement :super: