Forum Clubic

Pb d'ISAM

Bonjour,
Voila j’ai un probléme que je ne comprend pas bien, j’espére que quelqu’un parmi vous pourra me l’expliquer et peut être m’aider à le résoudre.
Donc en faite sous Access j’ai réaliser un formulaire avec des boutons effectuant la mise à jour de requête dont un bouton qui effectu la mise à jour de requête et l’importation d’une d’elle vers Excel. Lors de cette dernière manipulation j’ai un message d’erreur qui s’affiche : “Could not find installable ISAM”
Voila je crois que je vous es expliquer mon probléme le plus clairement possible, comment le résoudre?,
Si vous avez une idée, faite moi signe.
MERCI D’AVANCE
Message edité le 05/06/2007 à 14:52
Edité le 21/06/2007 à 09:18

Bonjour,
bon pourquoi personne répond?? ça veut dire que personne peut m’aider?? car c’est assez lourd vu que c’est pour une entreprise le problème ISAM me met dans la MERDE!!
si vous pouvez m’aider, vous êtes les bienvenues!!

merci d’avance!!

:grrr: :grrr: :grrr: :grrr: :grrr: :whistle: :whistle: :whistle: :whistle: :whistle: :sweet: :sweet: :sweet: :sweet: :sweet: :pfff: :pfff: :pfff: :pfff: :pfff: :grrr: :grrr: :grrr: :grrr: :grrr:

Bonjour,
bô si personne répond, c’est que personne ne sait, ça vaut mieux que de dire des bêtises, ou que des floodeurs viennent parler de la pluis et du beau temp.
ISAM apparamment, c’est un driver qui vient avec access, après un peu de recherche, j’ai vu qu’il faut le désinstaller et réinstaller selon cette procédure:
support.microsoft.com…
support.microsoft.com…

ne pas trop abuser avec les smiley, ça fait sapin de noël :ane:
Edité le 15/06/2007 à 10:48

oui je sait que si personne ne répond c’est que personne ne sait mais j’avait envie de retenté en envoyan message, c’est interdi!!??!!LOL.
ben oué mé jvé po ésinstallé Access car suis pas chez moi, suis dans une entreprise pouis Access es sous Citrix donc bon!!
ca soule les putain de pb a la con!!lol

je fais ce ke je veu avc mes smiley non mé oo!!LOL.

Take it easy, je te chambrais juste un peu sur les smiley, il en faut un peu quand même. :wink:
pour ton problème, vu que même Microsoft admet qu’il faut une désinstall résintall, c’est ce qu’il y a de mieux à faire, et puisque tu n’as pas la main dessus sous Citrix, il faut demander à ton équipe d’admin qu’il le fasse, éventuellement en leur envoyant l’article du support microsoft pour qu’ils comprennent le problème.

ok, merhci pour ton aide, je verrai ca lundi matin quand mon maitre de stage sera revenu. et jdemanderait a mon prof qui vien me voir lundi matin a 9 heures normalements.
tkt jmen fou de ce ke tu pe me dire sur mes smiley cr je suis libre de faire et de penser ce ke je veu!!LOL.MDR.

au fet sur tes sites c’est pour Access95-97 mé moi c’est Access 2003, c’est la même chose que même??

pour 2003 la procédure semble un peu différente, mais c’est le même problème :wink:

support.microsoft.com…
support.microsoft.com…

ok, merci pour ces renseignement, c gentil de ta part!!
merci merci merci bcp!!

deltree je voulais te préciser que normalement mon pb d’ISAM était résolu grace a moi, rien qu’à moi!!LOL.
En faite j’avais juste à changer une option!!LOL.
voila merci encore d’avoir bien voulu m’aider!!