Forum Clubic

Pb détection réseau wifi

Bonjour :slight_smile:

J’ai un problème avec ma connexion wifi sur mon pc portable. Vendredi, mon modem/routeur (qui n’est pas une box) a eu un problème, la connexion internet ne fonctionnait plus depuis la demi journée :confused: J’ai été obligé de le réinitialiser plusieurs fois pour pouvoir le reconfigurer entièrement et remettre en marche la connexion internet.

Mes 3 PC fixes reliés en wifi au modem ont pu récupérer le réseau et la connexion sans problème mais mon ordinateur portable ne détecte plus le réseau! Pourtant il détecte des réseaux voisins, très faiblement mais il les détecte quand même…

J’ai essayé de le redémarrer, de désactiver/réactiver la carte wifi intégrée, de créer un réseau wifi manuellement mais ça n’a rien changé :confused: Je ne comprend pas d’où peut venir ce problème…
Si ça venait du routeur, aucun de mes pc ne pourrait avoir accès à internet et si ça venait de la carte wifi du portable, elle ne détecterait aucun réseau…

Dans l’administration de mon modem/routeur, j’ai uniquement utilisé un mot de passe wpa pour sécuriser la connexion. Le SSID est bien diffusé.

Quelqu’un aurait une idée?

Merci par avance :slight_smile:
Edité le 05/01/2008 à 14:40

Salut ,

c’est un bug de windows, il n’affiche plus les reseau qu’il connait . il faut que tu le supprime des reseau prefere .

-afficher tout les reseau disponible , clic sur : modifier l’ordre des reseau preferes .et la , tu supprime tout .

Si cela ne fonctionne toujours pas , essaye une reparation de la carte wifi : panneau de configuration , connexions reseaux , clic de droite sur ta connexion wifi , reparer .
Edité le 24/12/2007 à 18:48

bonjour et merci pour ta réponse :slight_smile:

J’ai fait ce que tu m’as indiqué mais le problème persiste, malheureusement.

autre solution , tu renomme ton wifi ,

pour savoir quel reseau tu capte , utilise Network Stumbler , independant de windows , tu sera vite fixer sur ton pobleme , tiens nous au courant .
Edité le 26/12/2007 à 02:26

bonsoir

désolé du retard. j’ai testé les deux solutions et ça n’a pas reglé le pb. Après avoir changé le nom du réseau j’ai installé net stumbler mais il ne l’a pas trouvé.

Je pense acheter une nouvelle carte wifi pcmcia (l’actuelle est integrée à la CM) car j’imagine qu’elle doit déconner… Si tu as une autre solution en attendant ^^

Merci par avance.

petit up pour signaler que mon problème est résolu. J’ai acheté une carte wifi pcmcia linksys et le réseau a été tout de suite détecté. Donc j’en conclue que ma carte wifi integré avait laché… voilà, merci pour votre aide : )