Forum Clubic

Pb détection DD SATA sur nouvelle config

Bonjour à tous,

voilà je viens de faire une nouvelle installation, et lors du lancement de l’installation de l’OS (windows XP Corp.) il me dit qu’il ne reconnait aucun disque dur donc impossible d’installer.

et dans le bios le DD n’est pas reconnu également… lorsque je change le petit switch sur le disque dur (mode setting) il me reconait sous le DOS mais cela doit être pour une config en RAID…

j’ai entendu dire qu’il fallait installer des pilotes avant d’installer l’OS???

config. Carte mère ASUS K8N socket 754 chip. Nforce3 SATA RAID
DD Maxtor DiamondMax10 160Go SATA II

pouvez vous m’aider svp.

d’avance merci.
Ludo.

quand tu mets ton cd windows pour installer au debut il te dis "appuyer sur f6 pour installer pilotes sata raid"
donc tu clique la
tu lui met la disquette (que ta eu avec ta mobo ou alors faut la faire) avec les drivers sata de ta carte mere
il va les installer
et apres il verra ton disque :wink:

Ok, par contre je n’ai pas au de drivers avec ma carte mère…et il ni a rien de noter dans le livret, où pourais je trouver ces drivers ??

merci pour ta réponse…

sur le site asus par exemple :neutre:

ou sur le CD de ta carte mere :wink:

sinon si tu ne le vois pas dans le bios, pense a désactiver le mode raid

OK je vais essayer de trouver ça merci encore, je vous tiens au courant si je n’y arrive pas…

Hello,

donc je n’ai rien trouvé sur le cd, et sur le site ASUS, rien qui ressemble, ou alors je n’ai pas bien vu (nul en anglais…)

http://support.asus.com/download/download…SLanguage=fr-fr

en tout cas qui tiens sur une disquette, donc est ce que qq aurais ce fameux fichier qui me fais tant c…r lol

en tout cas merci encore…

c’est bien possible, mais bon, s’il ne le trouve pas dans le bios y a des chances qu’il ne le trouve pas apres…
tu as désactivé le raid dans le bios ?

OUI le raid est désactivé…

ok, et ton bios le trouve maintenant ou pas ?

si oui récupere les pilotes sata et a l’installe de XP appuie sur F6 au début quand il te le dit pour les installé.

Si non, la je vois pas appart une incompatibilité matériel…

normalement tu as tous les drivers sur le cd Asus. Ouvre le dans l’explorateur, tu devrais trouver un répertoire Sata (dont le contenu tient sur une disquette)