Forum Clubic

Pb détection DD 160Go IDE MAXTOR Diamond17 ATA133 7200 en usb

Salutations!

Je cherche à brancher un DD (IDE MAXTOR Diamond17 ATA133 7200 160Go) sur un portable samsung (R510) à l’aide d’un adaptateur IDE/USB pour récuperer les données mais ça marche pas . Quand je le branche, le port usb detecte un périphérique dont il installe selon lui le pilote avec succès mais impossible d’accéder au disque qui n’apparait nulle part…

Dans le gestionnaire de périphériques, dans l onglet “Lecteurs de disque” il y a le disque dur du pc portable et “USB Device” qui est déclaré comme fonctionnant correctement, dans l’onglet “Volumes” aucunes informations(j ai essayé “Peupler” mais ca n a rien changé) et la maj du pilote indique que c’est déja à jour.

J’ai dl Seatools qui détecte le DD sur le port USB mais n’obtient ni numero de serie, ni info sur le modele, ni firmware et tous les tests basiques sont indispo, voila le log :

--------------- SeaTools for Windows v1.2.0.5 ---------------
10/05/2011 21:28:31
Série de l’unité: --------
Révision d Firmware: ----
Test Indisponible - Test Indisponible 10/05/2011 21:28:31
Test Indisponible - Test Indisponible 10/05/2011 21:28:40
Test Indisponible - Test Indisponible 10/05/2011 21:30:49
Gnrique Court - Dmarr 10/05/2011 21:31:29
Gnrique Court - ECHEC 10/05/2011 21:31:31
Gnrique Long - Dmarr 10/05/2011 21:37:09
Bad LBA: 0 Not Repaired
Bad LBA: 1 Not Repaired
Bad LBA: 2 Not Repaired

           (...) 

Bad LBA: 247 Not Repaired
Bad LBA: 248 Not Repaired
Bad LBA: 249 Not Repaired
Gnrique Long - ECHEC 10/05/2011 21:37:50

Voila j’ai testé de reboot plusieurs fois mais ça prend pas…Quelqu’un sait quoi faire??? MErci d avance

C’est quoi comme adaptateur? (ref et marque)

Bonjour, je ne sais pas c’est qque chose que l’on m’a prêté. Sur le fil c 'est écrit :

"Ver 2.0 HIGH-SPEED TYPE // AMW E251671STYLE 2725 28 AWG/IP AND 28 AWG/2C VW-1 80°C 30V // AMW I/II A 80°C 30V FTI SHI LF "

Le coté IDE de l’adaptateur a 2 cotés avec une fiche plus petite que l autre et un branchement pour cable sata sur le dessus. L’adaptateur a été testé avec un DD Sata et ça fonctionnait bien.

Et le disque dur est alimenté comment?
Tu pourrais faire une photo de l’adaptateur?

Tu es sûr que le DD n’est pas défectueux?