Forum Clubic

Pb démarrage Windows XP laptop ACER Aspire 5100.DVD backup ALT F10 inefficace

Bonjour, j’ai besoin de vos lumières je suis à court d’idées.
J’essaie de faire démarrer un ACER aspire 5100 sous Windows XP qui bloque. C’est peut-être du à un court-circuit (un chien a croqué le câble d’alimentation … :slight_smile: )
Le chargement de Windows s’arrête sur le logo Windows avec le barre de défilement bloquée.
Quelque soit le mode de démarrage (Sans échec, dernière bonne configuration connue, etc…), même verdict: ça bloque.
Le boot sur le CD de sauvegarde créé à l’installation bloque sur “please wait”.
J’ai donc suspecté un problème de RAM.
Memtest 86+ ne détecte aucun problème. Windows Memory Diagnostic lui en trouve quasiment à chaque passe, sur des tests différents.
J’ai ouvert le PC, (j’en ai profité pour faire une sauvegarde des données --> HD nickel), j’ai changé mes barettes de RAM.
Le Windows memory diagnostic trouve toujours des erreurs (peut-être un peu moins).
Windows bloque toujours au démarrage
Le CD de sauvegarde n’aide à rien.
Le ALT+F10 à l’affichage du logo ACER démarre la console assez rapidement, bloque sur le chargement de Windows avant même de demander un mot de passe ou quoique ce soit d’autre.

Je suis perdu, je ne sais pas quoi tester d’autre…
Merci pour vos idées de génie !

Benraize

Tu as tenté de tester le disque dur ? Et la ram est-elle vraiment hors de cause ? si tu as 2 barrettes tu pourrais tenter de les tester une par une, laisse memtest faire au moins deux passes sur chaque… et tiens nous au courant.

La Ram a été changée. Le HD a été complètement sauvegardé donc pas de pb hardware normalement.
Merci de ton aide !!

Et ton proc, est-ce que les mesures de température sont bonnes ? Est ce que tu peux faire un cpu burn pour voir si il va bien ?

Le CPU a été burner mais no pb, pas de surchauffe ni rien.
Il semblerait qu’il n’y ait pas de souci hardware…
J’ai pu installer sans problème Ubuntu. Ca tourne nickel.

Par contre les installs de Windows à partir d’un CD d’install normal ou récupération à partir du DVD de backup, ou de la partition PQservice bloquent à chaque fois.

Il semblerait que le PC fasse une allergie à Windows…
Help Please !!!
Edité le 04/04/2009 à 19:57

Peut être que le mbr de windows est endommagé ça m’était arrivé une fois après une désinstallation foireuse de ubuntu du coup j’avais réinstallé ubuntu est j’avais ainsi réussi à me procurer un cd bootable de windows (win RE pour vista).
Bref j’ai lancé le cd, redémarrer (donc toi tu prend ton cd d’install) une fois le tout lancé j’ai ainsi accédé au menu (le même que le cd install mais sans l’install) et la j’ai fais un petit invite de commande (oui oui j’ai osé !) puis boot rec puis fixmbr et après le bousin à redémarrer !
Je crois que c’est pas les même commande sous xp (car mbr différent) quoique … à voir.

EDIT : il semblerai bien que ce soit fixmbr sous xp mais sans faire avant boot rec : à voir
Edité le 08/04/2009 à 22:13

Bonjour à tous !
Voilà j’ai un pc portable acer aspire 5100 qui bloque au démarrage de XP. J’ai reformaté le disque dur et essayé de réinstaller le tout mais sans succés. Tout se bloque au début de l’installation. En lisant ce topic, j’ai essayé d’installer Ubuntu et cela a fonctionné. Seulement aprés avoir réinstaller les pilotes wifi, je n’ai plus eu de port USB. Du coup j’ai voulou installer Mandrake et là comme XP cela ne fonctionne pas.
J’aimerais savoir d’ou vient le probleme! Pourquoi Ubuntu s’installe et pas XP? Est-ce un probleme Hardware ou logiciel?
Quelqu’un aurait-il une solution?

Merci d’avance.