Forum Clubic

Pb de son sur pc portable asus - son dans le casque, pas sur les enceintes

Bonjour a tous !

J’ai un PC portable Asus R700VM
Depuis quelques temps je n’ai plus de son sortant des enceintes du portable.
Aujourd’hui je décide de m’en occuper, et fais une MAJ totale des drivers de la machine…
Et rien, toujours pas de son

Je précise que la prise casque fonctionne parfaitement et que ce sont les enceintes incluse dans le PC qui ne fonctionnent pas.
J’ai bien sur regardé dans le gestionnaire de périphérique si un conflit existait, mais pas du tout.
Dans les paramètres “son”, tout est OK, c’est actif …

Config d’origine avec Windows 7, Driver Son Realtek HD R273 en place …

Merci à tous pour vos réponses précieuses

Thématique sélectionnée : Carte son
Edité le 31/01/2014 à 11:55

Bonjour, as-tu pris les drivers sur le site du constructeur avec le bon système d’exploitation?
J’avais le même problème sur mon ancien pc, il fallait que je télécharge les drivers sur le site du constructeur et que je garde leur version, une mise a jour coupais entièrement le son.

Bonjour
merci de ta réponse

en 1er je suis allé sur le site d’asus pour tester leur MAJ de driver son, mais sans succès…
en second sur tous les drivers.com j’ai fais une recherche auto, et fais les MAJ indiquée (même celles qui n’ont rien a voir avec le son)
en 3ème je suis allé sur le site de realtek pour prendre le dernier (Version: R273)

J’ai également parcouru notre ami google pour des pb similaires à mon cas, mais sans succès …

Et toujours rien :frowning: :frowning: :frowning:
Edité le 27/01/2014 à 17:33

Salut ,

Moi j’ai eu le même problème avec mon pc portable c’était a force d?enlevé et de remettre le casque , la prise jack était tout le temps solliciter donc pu de son dans les enceintes, un ami avait démonter et réparer je ne c’est comment :frowning:

J’espère que c’est pas ton problème :-(:

Merci
C’est une hypothèse probable …
Je sollicite régulièrement cette prise

D’autres avis ?

Edit 17h15 :

Je viens de vérifier dans les paramètres, et la prise casque n’est pas “active” car il ne voit rien de branché…
Conflit logiciel ou enceintes internes HS ou débranchées ?
Edité le 28/01/2014 à 17:16

up :slight_smile:

Teste avec un live cd/usb Linux tu sauras si c’est matériel.

Merci du conseil
J’ai fais tourner un Linux Live pour tester …

Enceinte HS ou débranchées :frowning:

“Résolu”
A lock !