Forum Clubic

Pb de son avec P5W DH DELUXE

config
asus P5W DH DELUXE
asus x1950xtx
drr2 800 1 Go*2
wd 250 go sata II
core 2 duo 6600 à 2.46

bonjour j’ai besoin de conseil pour ma nouvelle config impossibilite d’installer le pilote son de la carte son integre a la carte mere
j’ai telecharger dernier pilote et apres installation tourjour rien meme pas de reconnaissance au niveau de window de la presence de la carte(pour lui pas de peripherique son installer)
j’ai ete voir dans le bios elle est bien activé
j’ai chercher sur le net pb connus avec les cartes asus
alors un petit de coup de main svp

oui le hd audio est active et le bios a jour

jai eu le meme probleme ! :neutre:
jai voulu tripoter ! :whistle: seul maniere de retablire le tout c’est de faire une restauration du systeme quand sa marchai ! mais si tu vien d’instaler ton PC ya un PB :paf:

http://www.clubic.com/telecharger-pilote-1…-dh-deluxe.html

prend tout les mis a jour ici ! :super:

c’est peut etre le BIOS aussi ! je n’ecarte aucun possibiliter :super:

:ouch:

change vite priest ! cette version m’a fais rebooter plusieur fois mon PC la derniere version est beaucoup mieux :super:

j’ai refait les differentes mise a jour et j’ai reessayer d’intaller le pilote de la carte son toujour rien il me reconnais aucune carte son
est ce qu’il y a pas un autre reglage au niveau du bios que le mettre en hd audio
quelle est ton reglage au niveau bios ?

je l’ai fais meme chose on dirai que je n’ai pas de carte son je n’ai aucune trace du pilote nul part que se soit hd ou ac97

J’ai acheté un pc équipé de cette carte mère. J’y ai mis windows xp64 bits en anglais et y ai mi la patch MUI pour l’avoir en francais, et suite a cela, j’ai tenté d’installer les drivers…
Aucun problème pour tous les drivers SAUF celui de la carte son…
En bidouillant un peu, je me suis appercu que le programme d’installation de ce dernier voulait bien s’installer si je repassait la langue en anglais, et en lui demandant qu’il change également la langue pour les programmes non-Unicode…et cela a marché
Si cela peut aider qqn…

salut regarde dans ton gestionnaire de peripheriques si il ny a pas un point jaune devant controleur bus pci ou controleur bus usb pour moi c etait ça il a fallu le reinstaller manuellement