Forum Clubic

Pb de son apres reinstallation de XP

Hello,
J’ai un peu le meme soucis que le poste “Petit soucis audio” qui vient d’etre fermé.
Je viens de reinstaller XP et la plus du tout de son (que des bip style carte mere) que se soit avec mes enceinte ou mn casque… :’(
Quand je vais ds panneau de config puis Son et peripherique audio il est ecrit : Aucun peripherique audio
Puis si je vais ds Gestionnaire de peripherique et dans Controleurs audio, video et jeu tout a l’air normal.
Mais juste en dessous du nom de mon ordi (tjrs ds gestion. periph.) j’ai Controleur audio multimedia precedé d’un point d’interrogation jaune. Et là dans propriété il est ecrit : Les pilotes de ce périphérique ne sont pas installés. (Code 28).
Je doit reinstallé les pilotes de la carte son (integré)? de la carte mere?
Je precise que si j’ai reinstallé xp c’est que j’avais des probleme avec le net (deco au bout de 10min) avec un message d’erreur svchost…
Merci a vous

Oui tu dois réinstaller les pilotes audio.

+1

Tu dois réinstaller tous les pilotes en fait : audio (si c’est intégré à la CM tu as un CD-ROM avec le spilotes dessus), graphiques, et plus généralement de toutes les cartes diverses que tu as pu mettre dans ton PC. Ouinedauze en connaît peut-être une partie mais pas tout

oki pour la carte graphique c’est bon mais pour la carte mere je n’ai plus le cd (c’etait un pc acheté a auchan). Pouvez vous me dire le nom du logiciel qui permet de connaitre toute sa config d’ordi pour que je puisse trouvé le nom exact de ma carte mere…

Aïda32 ou Everest, que tu peux trouver dans notre onglet http://www.clubic.com/style/images/menu/tel2.gif en haut de cette page.
:wink:

Merci a vous, mon pb est résolu :clap:

:jap: