Forum Clubic

Pb de serveurs extérieur.... - tout est dant le titre lol !

Voila j’ai un serveur debian sarge sur lequel j’ai un serveur mail sur lequel j’ai mis un webmail mais voila ti pas que pour y acceder je passe également par un apache (normal me diriez vous ?). Voila ou tout coince. J’ai une clubinternet.box sur laquelle je me démene maintenant depuis 4 jours avec les ports trigering et les serveur virtuels mais jusque la j’ai une connexion uniquement en LAN. En WAN que dalle. la page du serveur web ne s’affiche pas. J’ai également un serveur SSH qui me permettais jusque la a paramettrer mon serveur de n’importe ou (pratique oui) mais la c’est encore plus vicieux car l’identification ne se fait pas voila la copie de ce qu’il fait avec le port par défaut :
**********~$ sudo ssh -1 -v 212.x.x.x
OpenSSH_4.3p2 Debian-5ubuntu1, OpenSSL 0.9.8b 04 May 2006
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to 212.x.x.x [212.x.x.x] port 22.
debug1: Connection established.
debug1: permanently_set_uid: 0/0
debug1: identity file /root/.ssh/identity type -1
ssh_exchange_identification: Connection closed by remote host

Ensuite avec le port changé :
*************~$ sudo ssh -v -p 1022 212.x.x.x
OpenSSH_4.3p2 Debian-5ubuntu1, OpenSSL 0.9.8b 04 May 2006
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
debug1: Connecting to 212.x.x.x [212.x.x.x] port 1022.
debug1: connect to address 212.x.x.x port 1022: Connection refused

Je tiens a préciser qu’il n’existe aucun pare-feu entre le routeur et le dit serveur car j’ai bien evidemment coupé mon iptables devant l’étendue des dégats.

Enfin voila en espérant que vous pourrez m’aider car la je pete les plombs.

J’ai le même genre, de messagerie,
j’utilise postfix et squirrelmail…

Si ton webmail marche en local, il doit marche à distance, juste en forwardant le port 80 vers l’ip de ton serveur sur ta box

merci de ta réponse mais si vraiment quelqu’un a une idée je suis preneur car la j’en ai marre. J’ai meme scanné mon routeur pour voir si on voyait le serveur mais que dalle tous les ports sont notés comme étant fermés… :grrr: :??: