Forum Clubic

Pb de PC: démarrage et autres bugs

Salut,
J’ai eu la semaine dernière un nouveau PC que j’ai assemblé avec des ingénieurs en informatique.
L’installation des pièces n’eu aucun soucis et l’ordi a tout bien reconnus.
Voicis la config:
-Alim Power 420watts (ventilo 14cm)
-MSI P965 Platinium
-Intel Core 2 Duo E6400 (2.13ghz)
-Geforce 8800GTS 640mo (dx 9.0c)

  • 2x512mo DDR2 en dual channel

Une journée plus tard, il commença à apparaître quelques bugs de routines. Puis l’ordi soudainement bloque, je bouge la souris, rien, “ctrl-alt-suppr” rien non plus. Donc je redémarre, puis au bout de quelques minutes mème chose, l’ordi bloque complètement. Je redémarre, mais cette voicis il n’y a plus aucune images (l’ordi fait un bruit bizarre, anormal…). Je redémarre a nouveau énervé :pfff: , et mème phénomène, pas d’image. Je recommence cette manip plusieurs fois et mème chose. J’entend une dizaine de minutes (l’ordi éteint), et je le rallume, cette fois si il y a une image (celle habituel du démarrage) mais cette foici il aparait une message en jaune (sur fond noir, pendant le démarrage):
“Warning!!! The previous performance of overcloking is failed, and the system is restored to the defaults setting…” (Je tien a préciser que l’ordinateur n’est pas overcloké).
J’appelle mon père, et il me dit que c le pross et que on lui en demande trop (jeux: Oblivion, CoD2, Fear Combat, BF2 & 2142, Compagny of heroes, et autres jeux gourmands (le jeux marche tous a fond(AA 4x et anistro) et aucun lag). Cette réponse ma parus absurde car c’est un Intel Core 2 Duo, alors que avant j’avais un ordi pourris (P4 1.8ghz, 512mo SDRAME, radeon 9550 128mo) j’en lui demandé énormément, bcp + que maintenant, et jamais il ne bloqué.
Mais moi je pense que c’est a cause de notre alim (420watts) qui n’est pas assez puissante, donc peu être que l’ordi croit qu’il est overcloké, alors qu’il ne l’ai pas.

Je voudrais savoir ce que vous en pensez?
Merci d’avance

ta pensée me parait bonne… change d’alim et ça devrait aller mieux.

Hum, tu as oublié LC Power et c’est clairement elle la responsable.
Comme quoi des spécialistes ne sont pas les mieux placés pour juger de l’exigence d’une telle config :whistle:
Il te faut du costaud : Seasonic 500, Enermax 550 ou Antec Trio…bref très loin de cette alim bas de gamme.

:slight_smile: Je vous remercie, je vais voir ce que je peu faire.