Forum Clubic

Pb de partage d'acces a Internet

Salut, j’ai 2 pc chez moi et je voudrais partager la connexion internet. Alors moi c’est 192.168.0.1 et l’autre pc c’est 192.168.0.2.
Le reseau passe, le pc2 accede a mes données sans problemes et moi j’accede a ses données sans soucis.
Mais voila , quand je veux aller sur le net a partir de l’autre pc , ça passe pas. Pourtant je pense avoir bien configuré. Y a t il qqch a faire dans les options internet ??

Merci d’avance

c’est un reseau ethernet ? modem ethernet ou hub

les 2 pc sont reliés par un cable RJ45. La connexion est installé sur mon pc et je voudrais qu’on puise y acceder a partir de l’autre pc

tu as bien respecté ca:
http://www.clubic.com/wiki/Param%E9trer_so…iser_de_routeur
:slight_smile:

les dns sont les bons? tu es chez qui (fai) ?

resalut

jai bien mis Serveur DNS préféré : 192.168.0.1 mais ça passe toujours pas.
Jarrive a pinger sur l’autre pc mais pour acceder au net , j’arrive pas. Jai un modem usb de cegetel,

Bonjour,

l’ordinateur connecté à internet doit être configuré
propriétés TCP/IP
adresse IP 192.168.0.1
masque de sous réseau 255.255.255.0
passerelle 192.168.0.1

adresse serveur DNS ( par exemple Wanadoo ) :
80.10.246.129
80.10.246.2
( fourni par wanadoo dans mes identifiants )

l’ordinateur client:
adresse IP 192.168.0.2
masque de sous réseau 255.255.255.0
passerelle 192.168.0.1

Dns : Identique

ne pas oublier ensuite de partager la connexion sur le premier ordi
dans connexions
afficher toutes les connexions
dans acces à distance
clic droit sur wanadoo ( ou autre fournisseur d’accès )
puis propriétés
onglet avancé
puis cochez autoriser d’autres utilisateurs à se connecter …

cela doit fonctionner :super:

merci bien, jai cegetel, faut que je cherche les dns ce cegetel mais les adresses dns, je les mets ou ??
Dans ma connexion cegetel ADSL ou dans ma connexion au reseau local ?

alors personne peut me repondre svp??

bon ça m’enerve que ça passe pas. Jvais reexpliquer.
Mon pc, conecté a internet, a pour
IP : 192.168.0.1
masque de sous reseau 255.255.255.0
pour passerelle 192.168.0.1

pas mis de dns encore (jai pas les dns de cegetel ou puis je les avoir?)

le 2eme pc a pour
ip 192.168.0.2
masque de sous reseau 255.255.255.0
passerelle 192.168.0.1
adresse dns primaire 192.168.0.1
pas de dns secondaire.
Dans la fenetre favoris reseaux, y a 2 trucs;
le 1er c’est une icone “passerele internet” avec conexion ludo et quand je clique dessus, y a la vitesse internet que jai, les octets envoyés, etc …
Est ce normal ??

Puis le 2eme truc, c’est une icone representant la connexion au reseau local ou je configure les adresses. C’est normal je pense.

Bref, quand je clique sur IE, la page ne s’affiche pas, quand je veux faire la MAJ de l’antivirus, ça passe pas non plus. Donc que dois je faire pour que ça marche ?

Merci d’avance

Bon j’ai peut etre pas tout compris mais
pc1 192.168.0.1
passerelle 192.168.0.1
dns celui du fournisseur cegetel dans les TCP/IP de ta connection internet

pc2, 192.168.0.2
passerelle 192.168.0.1
dns idem au 1er pc…

dns cegetel (y en a d’autres ???)
[212.94.174.19]
212.94.174.85
212.94.174.86
217.19.192.131
217.19.192.132

Pas garanti…
Moi je suis en ethernet et passerelle 192.168.0.1 c’est en fait l’adresse du routeur comme passerelle pas celle de mon pc1 sur pc1, je suis d’accord paserrelle pc2 c’est adresse pc1 mais passrelle pc1 lui même c’est drole mais en usb pourquoi pas cela je sais pas…

merci bien, jai reussi seulement je dois desactiver mon pare feu pour que l’autre ordi puisse aller sur le net.

Jai la version gratis de ZA sur les 2. Comment configurer sur mon pc pour que l’autre ordi puisse allez sur le net sans que je desactive mon pare feu??

Merci d’avance

Declare l’ip de l’autre pc sur le zone alarm en zone sure sous reseau, dans icones pare feu / zones

c’est ce que j’ai fais ça ne passe toujour pas. Faut il la version pro pour que ça marche ??

il arrive que la version gratuite de ZA pose probleme pour le partage du net par windows, je me demande si il y a pas de ce coté un bug car parfois sa fonctionne parfois non alors que j’installe toujours le meme type de config.

Dans ce cas passer par la version gratuite (2.XX)de kerio personnal firewall et enlever ZA, mais il est un poil plus complexe (et mieux foutu) que ZA. Meme si cette version n’est plus mise a jour,elle est tres bien,jamais eu de probleme avec :slight_smile:

edit: la version 2 n’est plus dispo sur cluclu, aller ici:
http://www.321download.com/LastFreeware/pa…onal%20Firewall
un petit tuto:
http://www.firewall-net.com/tools/firewall…wall=kerio&l=fr

merci de ta reponse, mais j’avais kerio avant, et il me semble que la version que j’avais etait 4.** je sais plus trop.
Mais kerio a arété de la MAJ de leur pare feux non ?
On peut toujours le prendre et l’utiliser sans risque ?

cf le edit plus haut,oui il est tres bien,si tu gardes ton os a jour,la version de kerio 2 est tres bien, j’ai des pc equipés de ca depuis longtemps chez plusieurs amis,aucun probleme (en tout ca n’ayant pas pour cause le firewall). :slight_smile:

jte remercie jvé l’installer,et voir si ça passe.

bon jlai installé, ça ressemble a la version que j’avais mais comment je fais pour que l’autre ordi accede au net sans que je desactive mon pare feu ?. Jai pourtant rajouté l’ip de l’autre ordi.

il faut autoriser un truc du genre isp qlq chose,enfin il me semble que c’est le nom (ca fait un moment que je n’ai pas intallé un partage par wiwi), sinon tu lances le log firewall il te montre tout ce qui est en activité,ce qui veut sortir entrer et sur kel port,tu peux comme ca identifier le protocole … lances le alors que l’autre pc n’est pas activé, et lorsqu’il voudra passer par le net tu aura un nouveau signe d’activité,qui est ce que tu cherches
sinon je regarderai ce que j’avais activé chez un ami :slight_smile:

ok jte remercie