Forum Clubic

Pb de mémoire - non reconnaissance de la ram par xp

salut à tous
j’ai un pb depuis mon formatage et réinstallation de xp. En effet je dispose d’une barrette de 256 et une de 512 mo (768mo) . Lorsque je demarre la machine je vois que la totalité de la mémoire est prise en compte…mais lorsque XP est chargé et en consultant “Système” et l’onglet général je m’aperçois que XP ne prend en compte que 256 mo. Ne pouvant régler le pb j’ai formaté à nouveau mais sans plus de résultat. Je précise que j’ai même essayé de ne mettre que la barrette de 512 et XP détecte qd même 256…vas comprendre. En tout cas moi je ne pige pas. Je précise que j’ai formaté avec un CD de restauration complet livré avec le PC et j’ai l’impression qu’il retourne à sa jeunesse cad à 256MO.
Quelqu’un a t ilune explication et une solution car ma machine rame vraiment
Merci d’avance

Ta ram est elle à la même fréquence ? (pc2700 3200 ???)

Malheureusement oui pc2100
quelques renseignements pouvant t’orienter

AMD Athlon XP, 2000 MHz (15 x 133) 2400+
carte mère Chaintech 7VIA1/7VIL1 (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio)
Chipset de la carte mère VIA VT8366A Apollo KT266A
Mémoire système 256 Mo (PC2100 DDR SDRAM)
Type de BIOS Award (09/19/02)

en revanche j’ai installé Evesrest qui me confirme la présence de deux barrattes de 256
DIMM1: Nanya NT256D64S8HA0G-7K 256 Mo PC2100 DDR SDRAM (2.5-3-3-7 @ 142 MHz) (2.0-3-3-6 @ 133 MHz)
DIMM2 256 Mo PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz)

Vas comprendre !!!
si tu as d’autres propositions ou idées je suis preneur
merci tout de même

peut etre en flashant ton bios car ta carte mere ne gere peut etre pas plus que 256; as tu la documentation pour regarder dedans, si tu ne l’a pas va voir sur le site du constructeur.

C’est surrement le chipset qui n’apprécit pas :??:

Je ne comprends pas tu as une barrette 256 et une 512 ou deux barrettes 256 ???

en fait j’ai deux barrettes de 256 et une de 512. J’ai essayé toutes les combinaisons sans plus de résultats. Comme je le disais dnas mon premier message lorsque je ne mets que la 512 windows ne reconnait que 256 ???

Est-ce que tu peux nous faire voir ton ficier c:\boot.ini (fichier caché)

je connais le nom boot.ini mais je ne sais pas comment le trouver ni l’ouvrir pour te le montrer. En revanche j’ai trouvé sur l’aide d’XP dans “Utilitaire de configuration système” cette petite chose qui m’interpelle un peu:

Onglet BOOT.INI il y a une ligne de commande qui correspond je pense à l’exécution de boot.ini
je cite: multi(0)disk(0)partition(1)\WINDOWS=“Microsoft Windows XP edition familiale” /fastdetect/maxmen=256/noExecute=optIn"

"memmax 256" = mémoire maxi ; cela peut il venir de là si oui comment faire.

T’as tout compris, cette option limite la mémoire diponible pour le système. Tu supprimes maxmem=256/ et tu ebootes, tout ira bien ensuite.
Bonnes fêtes

tu ebootes??? peux tu etre plus explicite et m’excuser de mon ignorance mais là j’ai décroché. Un pas à pas serait le bien venu. Merci

tu reboot, redémarrer le pc

MERCI à vous tous
c’était bien le problème. XP reconnaît ma mèmoire now

bonnes fêtes à tous et bonne année

:wink:
joyeux noël alors

Bravo à tous, mais alors quelle vacherie ce truc caché dans boot.ini !!!