Forum Clubic

Pb de double ecran, crash carte video - suite a un crash sur bf2, plus de boot

Bonjour a tous,

Avant d’aller plus loin je vais commencer par vous donner ma config :

  • Carte mère ASUS K8V
  • Processeur Athlon 64 3200+
  • 1 go de ram DDR 400 Mhz
  • Carte vidéo Saphire Radeon X800 pro AGP
  • Ecran 17’’ smile cathodique (depuis 8 ans, mais marche parfaitement)
  • Ecran 19’’ Viewsonic LCD (depuis 2 jours, marche aussi parfaitement)
  • Alimentation générique 400w

Voila, je vais pas m’étendre sur le reste car cela ne devrait avoir aucun rapport avec mon problème que voici :

Depuis 2 jours que j’avais ajouté mon nouvel écran sur la sortie dvi de ma carte vidéo (l’autre écran étant branché sur la sortie vga), mon pc fonctionnait parfaitement en mode bureau étendu sur les 2 écrans.

Mais hier soir (le pc n’ayant pas été redémarré ou éteint depuis ces 2 jours), alors que je jouais a battlefield, j’ai eu un plantage (écran noir sur l’écran 17’’ cathodique, et écran tout bleu sur l’écran 19’’ LCD).

Du coup j’ai fait un reset, et là mon pc reste bloqué sur le logo Asus qui s’affiche avant le lancement du bios (j’ai donc pourtant quelque chose qui s’affiche bien sur mes 2 écrans).

  • J’ai débranché l’écran LCD et mon pc a réussit a booter sous xp avec l’écran cathodique.
  • J’ai débranché le cathodique et branché uniquement le LCD, ça restait bloqué sur le logo Asus
  • J’ai refait mon premier test (écran cathodique seul) et ça ne voulait plus marcher non plus, restait bloqué sur le logo Asus.

Donc voila les symptômes, est-ce que quelqu’un a déjà eu ce problème ? Et sinon est-ce que quelqu’un peut me dire de quoi cela peut venir et comment corriger le problème ?
Est-ce ma carte vidéo qui a prit un choc (mais qui pourtant peut continuer à m’afficher le logo Asus sur les 2 écrans), ou est-ce un autre de mes périphériques qui a prit un choc ?

Et sinon dernière question, ma carte vidéo est encore sous garantie (si le pb vient d’elle), mais si je la change, est ce que je risque de me retrouver devant le même souci au bout d’un certain temps.

J’ai un autre vieux pc si jamais vous voulez me conseiller de faire certains tests (ex : tester les écrans sur un autre poste, tester une autre carte vidéo sur mon poste etc
). Faire un clear CMOS?

Merci d’avance a tous ceux qui peuvent répondre à mes questions.

dans un premier temps ce que je ferais j’essaierais de virer le logo d’asus, option situé dans le bios “fullscreenlogo” si mes souvenirs sont bon et ensuite regardé a quelle moment le pc se fige.

Sinon je n’ai jamais entendu parler de ce genre de probleme, :neutre:

edit: si je te demande d’enlever le logo c’est pour savoir a quel moment il fige , detection disque dur memoire ect…

Je le ferait bien mais je peut pas, sur le logo asus c’est en effet afficher “pressez suppr pour aller dans le setup” mais ça ne fait rien :frowning: je peut donc pas accéder au bios.

ps: merci d’avoir répondu en tout cas

et ça passe si tu le laisse longtemps? moi à la fin de mon ancien DD, il bootait en 5 minutes :paf:

rebranche ton crt fais un clear cmos et n’oublie pas de remettre le cavalier dans son ancienne position.

Si tu peux pas aller dans le bios on va pas aller bien loin, tu debranches disque dur et cd-rom, tu gardes une barette memoire, les cartes en pci tu vires tout.

Non, j’ai laissé 10 minutes hier et c’etait resté au meme point

ok
en tout cas, tu ne maitrise pas encore l’art du Quote! lol :lol:

Ok je vais tester ça.

si je peut accéder au bios apres je fait koi? (je vire deja le logo asus, mais apres?)

Pourquoi? que dois faire pour le quote?
:lol:

attends 2 minutes là, :pfff:

tu es vers ton pc qui est en panne ou t’es au boulot, parceque je veux bien t’aider mais c’est pour tester des solutions en direct, vu ton probleme c’est a taton qu’il faut y aller.

Personne te diras une formule magique “3 ptit tours et puis s’en vont”.

Si t’es pas devant ta machine revient nous voir quand tu seras devant parceque j’ai pas vraiment que ça a faire non plus :grrr: .

voila! le dernier était bien! lol

mais je vais arrêter mon HS qui peut passer pour du flood… lol

Si tu peux pas acceder a ton bios apres un clear cmos essaye de demarrer ta machine sans rien, ni memoire ni hdd ni cd-rom ni carte graphique, tout nu quoi.

apres cela tu nous diras si ta carte mere bip, si c’est pas le cas faudrait peut-etre pensé au sav :neutre:

en effet désolé, actuellement je suis au travail, et je ne pourrait faire ces tests que ce soir a 19h.
Je suis désolé si tu attendait mes resultats de tests en direct, mais en revanche si tu peux revenir sur ce forum ce soir vers 19h30 une fois que j’aurait posté mes résultats cela serait super sympa.

encore désolé pour le dérangement (c surtout que je m’attendait pas a avoir de réponses aussi vite :slight_smile: , merci beaucoup pour ça d’ailleurs, mais maintenant promit je ferait tout mes posts proprement avec la possibiliter de tester en direct a coté)

d’accord, merci

sans probleme rendez-vous et pris, le probleme c’est que dans ton cas c’est pas un probleme connu, il n’y a donc pas de solutions toutes faites.

C’est pourquoi il est plus judicieux d’etre a proximité de l’appareil en question.

sur ceux courage pour le taff :wink:

Edit: [ça fait beaucoup de probleme tout ça :pt1cable: ]

Merci :slight_smile: mais bon le taff ça vas c pas compliqué, je développe en delphi donc comme c mon language préféré ça le fait.

Rendez vous ce soir alors.

bon et bien mon pc remarche mais je ne l’explique pas trop ?!?!

en fait j’ai fait un test que l’expert hardware de la boite ou je bosse m’a dit de tester :

1- debrancher physiquement le pc
2- appuyer sur power (elimine les résidus d’electricité et de tension percistant dans tous les composants)
3- debrancher ma carte vidéo
4- la rebrancher
5- rebrancher le pc et l’allumer

avec ça j’ai pu arrivé au bios, j’ai commencé par enlevé le splas screen Asus :slight_smile:
et du coup je voit que là ou mon pc s’arrete de booté c’est sur “detecting USB …”

alors je debranche tout mes periphs usb et là le pc marche nickel.

arrivé sous windows je rebranche tout mes periphs usb et ça continue de marcher nickel, donc voila je sais pas ce qui c’etait passé mais tout remarche et c’est le principal.

meric en tout cas pour votre aide!