Forum Clubic

Pb de disques dur! - formatage de bas niveau

[color=darkblue]bonjour à tous,
Donc en gros voici mon pb
dès que j’installe un programme ou que je suis obligé de faire reset avec mon pc voilà ce qu’il fait :
1°il s’allume normalement
2°on voit apparaitre la page de chargement de windows, et là la petite barre de chargement s’arrête au milieu
3° le pc s’éteint et se rallume et voilà ce qui apparait au deuxième rallumage

http://img427.imageshack.us/img427/1016/p10100019ut.jpg

4°une fois que cette page apparait ce que je fais le + souvent est de laisser mon pc se rallumer et s’éteindre jusqu’a qu’il arrête de bugger!!

( je tiens à préciser que mon pc est l’assemblage de plusieurs morceaux de pc!)

voilà pouvez vous m’aidez??
merci d’avance!![/color]

Défois au milieur de ce prendre la tête, tu formates et réinstalle et sa repart.

C’est pour sa qu’il faut créé une partition que pour windows, et faire un Ghost.
Comment sa en 5 minutes windows est réinstallé.

demarre en mode sans echec, sauvegarde toute tes donné impostante, puis reinstalle windows :slight_smile:

[color=blue]qu’est ce que c’est que de faire un ghost sachant que mon pc est bien fractionné en trois partition dont une pour windows??

merci d’avance[/color]

un ghost c’est une copie conforme d’une partition que tu sauvegardes sous forme d’un fichier unique (que tu peux graver sur un DVD par ex.) comme ça en cas de plantage tu remets ta config “propre” à partir de la sauvegarde.

[color=darkblue]mais coment faire cette copie conforme ?,
avec northon ghost??

et si je n’arrive pas a démarrer mon pc je le fais en mode sans échec??[/color]

non j’ai pas essayé ça car j’ai peur qu’il me redonne mon pc comme je l’avais au début sans mes news log et tout!!

oui j’en ai trois une pour windows l’autre pour linux( mais elle est vierge pour l’instant) et l’autre pous tous le reste ( C; E; D)

[color=darkblue] la reformater c’est supprimer complètement windows pour le remettre après??
je peux le faire en mode sans echec?

pardon de mon incompétence mais je voudrais pas faire de conneries![/color]

[color=darkblue]oui j’ai fait ça mais j’ai encore un pb un écran totu bleu apparait avc marqué que ils ont préféré arrêter car y’a un bug et ils me disent de toucher au bios ou d’autres trucs!!
cette écran arrive au rédémarrge du pc après le début de l’installation de windows!!

merci à toi[/color]

Ca peut aussi peut être venir d’un conflit causer par un nouveau programme ou un nouveau matériel.

A tu essayer de démarrer en mode sans echec, puis de choisir “ouvrir l’outils de restauration système” et là de revenir à une sauvegarde automatique effectuer il y a plusieurs jours (à un momment ou tu n’avais pas se problème).

[color=darkblue][quote=“Compte supprimé”]
Si tu as plusieurs barrettes de ram, essayes les séparément.

[/quote]

comment je fais pour savoir et faire cela??
merci de ton aide précieuse Priest !! :clap:

j’ai juste rajouter une alim mais vu que là j’ai déja supprimé quelques composants de windows j’ai du mal a accéder a windows!![/color]

j’ai tout débranché qui ne me sert pas et j’ai essayé de l’installer sur ma partition libre la d: mais toujours le pb unmootable_boot_volume ou quelquechose comme ça. en faite c’est a un moment de l’installation ou le pc se coupe pour redémarrer que cette écran apparait après le redémarrage

je sais pas quoi faire j’ai installé et réinstallé un nombre de fois incalculable.

sinon je pourrais faire un formatage de bas niveau mais je voudrais auparavant récuper certaines données .

Est ce possible??

merci encore*

remet ton cd install de windows et fait une réparation de ta partition, c’est comme si tu démarrais une nouvelle install sauf que tu tapes r au lieu entrée

mais pour réparer le sujet il me demande de trouver un point précis à réparer et moi je sais pas du tout quel point il faut réparer

[color=darkblue]bon finalement j’ai récupéré un 2eme DD et je vais installer windows dessus il faut juste que je récupère des infos sur le 1er DD puis que je le formate!
seulement je n’ai pas assez de branchements avec mes nappes pour brancher 2 DD en même temps!!

comment faire??

merci d’avance[/color]

Ta panne est caractéristique, c’est un problème de disque dur.
Met le en slave derrière ton master, récupère (si il est bien reconnu) tes données et refait un format.
Si ton disque placé en slave n’est reconnu qu’au boot et pas par windows ensuite c’est qu’il est vraisemblablement hs.

euh j’ai donc décidé de formater donc je dois télécharger les trucs sur le site “seagate” marque de mno disque dur mais je vois pas trop ce qu’il faut télécharger et je suis nul en anglais!!

bon j’ai trouvé pour le 1er disque dur il me reste plus que le 2eme!! :slight_smile: :super: