Forum Clubic

Pb de disque inaccessible - Pas de systeme de fichier !

Salut tout le monde.
J’ai moi aussi un pb de disque inaccessible !!

J’ai 2 disques (un de 120 Go et un autre de 200Go). C’est celui de 120 Go qui pose pb.

J’ai un multiboot sur le 120 Go (Win 2000 et XP). Ce multiboot se trouvait sur la première partition (40 Go) du disque (il est partionné en 40Go - principale, et 80 Go - étendue avec lecteur logique).

Il y a quelques jours, impossible de démarrer l’ordi, il me parlait d’un fichier “Hal.dll” absent. Après quelques recherches dans les forums, j’en ai conclu que le fichier en question n’était pas absent mais plutôt inaccessible.
Comme je voulais réinstaller pour n’avoir que XP, j’ai formaté ma partition de 40 Go (la principale) et réinstallé XP (sans toucher a celle de 80Go). Tout va bien à ceci près qu’XP n’accède pas ma partition de 80 Go (qui est à l’origine en NTFS), il veut la formater mais il voit le disque.
Idem dans le gestionnaire de disque qui la voit (partition de base, saine mais pas de système de fichier !!)

Il me semble avoir vu que ma partition était en RAW dans la console de récupération d’XP avant mon Format.
Je ne pense pas qu’il s’agisse d’un problème de droit.

Du coup j’ai recup (à la lecture d’autres forum) TestDisk 6.3 mais j’hésite un peu sur certaines manip. C’est là que j’ai besoin d’aide car je voudrais pas paumer mes données.

Voici les écrans et la manip que je fais avec testdisk 6.3 :


Select a media (use Arrow keys, then press Enter):
Disk /dev/sda - 122 GB / 114 GiB
Disk /dev/sdb - 200 GB / 186 GiB

Je sélectionne le premier (114Go), puis [Proceed]

Sélection de "Intel", puis "Analyse", ce qui donne :

Current partition structure:
Partition Start End Size in sectors
1 * HPFS - NTFS 0 1 1 5098 254 63 81915372
2 E extended LBA 5099 0 1 14944 254 63 158175990
5 L HPFS - NTFS 5099 1 1 14944 254 63 158175927 [Data]

*=Primary bootable P=Primary L=Logical E=Extended D=Deleted

C’est là que que je ne sais plus trop quoi choisir ni faire !!

Si je n’ai pas été clair, n’hésitez pas à me demander.
Merci.

Bonjour

le coup du fichier hal.dll … ça me dit qqch … :ouch: il me semble bien que cela me faisait ça avec un DD qui chauffait beaucoup … il fonctionnait bien puis lors d’un redémarrage, il ne voulait plus “booter” justement … il fallait que j’attende qu’il refroidisse …
tu devrais peut-être vérifier la température de ton disque …

Le probleme surtout maintenant est de savoir comment je peux recup mes données !