Forum Clubic

PB de connexion WIFI sur C7280 tout-en-un HP

Après 3 jours d’investigation, sur le sujet, je n’ai toujours pas trouvé comment imprimer sans fil sur mon imprimante HP.

J’ai suivi le mode d’emploi, mais l’imprimante renvoie une information que le filtre MAC est actif sur mon routeur (donc ma livebox Inventel).

En fouillant sur le site HP, j’ai trouvé une autre astuce, se connecter en direct et configurer l’imprimante avec internet explorer.

Mais le resultat est le même.

J’ai essayé de chercher comment désactiver le filtre MAC sur ma Livebox, mais j’ai rien trouvé.

Merci par avance

Salut,
Si j’ai bien compris tu as un routeur/modem live box (wifi activé), une imprimante hp wifi.
as tu essayé avec l’assistant réseau intégré a ton HP ?
Au niveau paramétrage réseau (sur l’imprimante), il faut mettre infrastructure et de la tu dois voir ta livebox.
Maintenant s’il y a un filtrage MAC, il faut aller dans les paramètres de ta livebox (192.168.1.1 par defaut) et ensuite je pense (car j’ai la sagem moi), va voir dans la sécurité WIFI, doit y avoir le filtrage de mac adresse.

Effectivement va dans l’onglet sans fil de ta box et désactive le fitrage MAC
Edité le 18/12/2007 à 14:34

J’ai utilisé l’assistant, il reconnait ma livebox mais me sort que le filtrage MAC est actif.

Sur inventel je n’ai pas vu l’onglet filtrage MAC, malheureusement.

voyageurcorail.site.voila.fr… descend sur la page et regarde le filtrage MAC est a droite dans sans fil.
C’est bien l’inventel que tu as?

Merci pour le renseignement, mais ma livebox est bien une inventel donc j’ai pas l’option citée dans la page web.

Peut être qu’en appuyant sur le bouton “association” de la livebox pendant que l’imprimante tente de se connecter a ton réseau (livebox).

pas con j’essaierai ce soir

Cela a donné quelque chose?

C’est dommage que certaine personne ne trouve pas le temps de dire ou l’envie de nous dire comment cela s’est terminé.! :frowning:

C’est vrai ! Des que le probleme est resolut , foup ! on ne les revois pas souvent :frowning: . mais ne desepere pas , des fois ca prend du temps

Je sais cela arrive souvent, je ne suis pas nouveau sur cluclu, mais bon, ca fait un ch’ti moment que j’avais envie de le dire… alors je le dis :icon_biggrin:

j’ai opté pour l’option de facilité (pas envie de telephone à orange)

donc je l’ai branché direct sur la live box sur le port ethernet du coup mes 2 portables en wifi et ca marche.

désolé pas eu le temps de répondre avant. :wink: