Forum Clubic

Pb de connection en wifi via un portable

Bonjour,
Je viens de changer d’installation wifi. J’ai un pc raccordé en ethernet sur ma live box (ok) un autre par l’intermédiaire d’un dongle sur la live (ok) par contra mon portable avec sa carte integrée reconnait la borne et me dit que tout est bon mais je n arrive pas à aller sur le net.
Qu’est ce que ce pourrait etre ??
ps j ai bien entré la clé wep et mon icone de reception est vert

Salut, tu arrive te connecté sur MSN?

Sinon, essaye ça[/url] et [url=http://www.01net.com/telecharger/windows/Internet/connection/fiches/41272.html]ça
ça deerais corrigé le probleme. Tien nous au courrant !!:wink:

Faudrait verifier dans les parametres de ta livebox, au niveau de la configuration “acces sans fil”, si elle n’a pas ete configuree avec le filtrage des adresses MAC active.
Si c’est le cas, tu as juste a ajouter l’adresse MAC de la carte wifi de ton portable danstles autorisations d’acces.

Autre méthode, il doit exister un bouton permettant “l’association de l’adresse MAC” d’une machine sous la livebox. Il suffit d’appuyer dessus, les leds clignottes.

Il faut alors tenter de se connecter en wifi à l’aide du portable et normalement ça march .

Bonjour,

N’aurais tu pas oublié la clé de cryptage ?

@+

Peux-tu faire démarrer/exécuter, taper “cmd.exe” (entrée), ensuite taper “ipconfig /all” (entrée), et refaire un post en précisant :
adresse IP
masque de sous-réseau
passerelle par défaut
serveur DNS

Merci.
Edité le 18/01/2008 à 14:46

j ai essayé toutes les propositions rien ne fait ma clé wep est OK je suis bien en association avec la live box ma cate wifi est reconnue. quand je fais diaglostiquer je n ai pas de passerelle je pense que c est ca le pb.
Est ce que quelqu’un peut m’aider


easy radar fonctionne mais je n arrive pas à installer l'autre utilitaire

toujours pareil j ai bien la connection avec la live box force du signal excellent etat connecté mais je n arrive pas a avoir le net ???

J’ai eu un souci similaire … c’était lié au DNS : j’avais le DNS “standard LiveBox” 192.168.1.1, mais la box ne voulait pas dialoguer avec les vrais serveurs DNS sur le net … donc pas d’accès net possible.

Essayes dans les paramètres IP de ton portable, de saisir les adresses 80.10.246.2 et 80.10.246.129 dans les champs “serveur DNS préféré” et “auxiliaire”. Ce sont les 2 serveurs DNS propriété de Orange sur le net.

Cela a résolu mon problème … les mystères de l’informatique parfois.

ok je veux bien essayer peux tu me guider plus precisément je ne suis pas trop une bete en informatique. Ou je vais chercher les dns

ça y est j’ai reussi et ça marche. C etait bien un pb de passerelle a configurer tout est ok merci a tous

sous xp:
démarrer, connexions, afficher toutes les connexions, connexion réseau sans fil, clic droit + propriétés, clic gauche sur protocole tcp/ip, puis clic gauche sur bouton propriétés.
tu accèdes à l’adressage réseau de ton pc, rentre une ip (192.168.1.xxx avec xxx de 2 à 254)
le masque c’est automatique sous windows
la passerelle c’est l’ip de la box (192.168.1.1)
ensuite sur le bas tu rentres les dns, puis tu fermes toute les fenêtres par ok.

par contre pour vista je sais plus je suis pas sur mon fixe, mais le par panneau de configuration je crois que tu as une icône adaptateurs réseau. de là tu arrives à une fenêtre te présentant les connexions réseaux comme sous xp et la marche à suivre est la même.