Forum Clubic

Pb de boot avec 1.5Go de ram - plus de boot

bonjour.
Alor voila mon probleme est tout simple et pourtant je n’arrive pas à le résoudre:

Je dispose de 2*512 Mo de ram kingston PC3200 value ram mise en dual channel et quand je souhaite rajouter une troisieme barette de 512 le pc ne démarre plus (il se contente d’émétre un long biiip et l’écran reste noir…)

Ma config:
AMD Athlon 64 3500+ s939
Epox 9nda3+ Nforce 3 ultra
2*512 Mo kingston PC3200 value ram
Gforce 6800GT

Donc voila merci d’avance!

Et la barette seule, tu as essayé ?
Memtest sur la barette neuve ?

Oui je me suis dabord dit que sa vener de la barette que je voulait ajouter mais elle seul sa marche impec!
Si je met l’une de mes barette que javait a l’origine plus ma nouvelle sa marche aussi…
Le pc ne veut plus démarrer quand je rajoute une troisieme barette quel quelle soit…

Les barettes sont simples/double faces ? Il faut regarder combien de faces ou puces mémoires la CM peut encaisser, ca peut venir de la :wink:

Toute les barette sont double face avec 8puce memoire par face soit 32 puce pour les deux barette initial.
Cette carte mere n’est pourtant pas du tout du bas de gamme et je trouverais bizarre qu’un chipset Nforce3 ultra ne puisse suporter 64puce mémoir au total…
Enfin, je me trompe peut etre! :neutre: :??:

Zarb :neutre:

Les paramètres sont par défaut dans le bios concernant la mémoire ? Peut-être un problème de VDimm :neutre:
Pour la CM, je sais, Epox fait du bon boulot sur les cm :wink:

Je cale!!