Forum Clubic

Pb DD maxtor sata msi k7n2 win xp - installation dd maxtor sata windows xp

DD Maxtor 300Gb stockage supplémentaire formaté en NTFS chez un copain (sous Windows 2000 avec ASUS A7N8XE Deluxe)
-Mise en place de mon DD 300Gb SATA dans mon PC, et là 15min à démarrer:
dans l’observateur d’évènments, j’ai entre autres: “Le pilote a détecté une erreur du contrôleur sur \Device\Harddisk2\D.”
Je sais que le pb viens de ce DD car en le débranchant tout fonctionne.
De plus une fois démarré, “L’écriture décalé a échoué” en bas à droite de l’écran s’affiche. Mais je vois les données sur le DD mais ne peut pas les lire.
Donc je désactive le cache et là çà redémarre, 15min, puis le DD est reconnu Volume générique, et “erreur d’E/S” s’affiche à l’ouverture de session.

J’ai essayé tout les trucs que g trouvé sur les forums car j’ai vu que beaucoup avait des pb avec DD SATA.

Au secours!!!!!

Windows XP SP2
MSI K7N2Delta2 LSR
Athlon XP 2400+
1024Mo DDR RAM
GeforceFX5600 256Mo
DD 120Gb Western Digital IDE, DD 200Gb Maxtor IDE, DD 300Gb Maxtor SATA

Pourquoi l’avoir formaté sur un autre PC ? tu peux très bien le faire avec le gestionnaire de disques sous XP (clic droit sur poste de travail, gérer, stockage, gestion des disques).
Comment est-il détecté ?
Les pilotes IDE SW des drivers nForce sont-ils installés ? version 5.10 ?
Autre possibilité : utiliser Maxblast 4 de Maxtor, dispo sur leur site.

Pourquoi l’avoir formaté sur un autre PC ?
Justement g vu qu’il fonctionnait bien sur un autre PC, de plus il est maintenant à moitié rempli.

tu peux très bien le faire avec le gestionnaire de disques sous XP (clic droit sur poste de travail, gérer, stockage, gestion des disques).

il n’apparait pas en gestion de disque et partition magic (erreur 100 la table de partition est incorrecte)

Comment est-il détecté ?
dans bios
raid: disabled, sata enabled
il apparait avec le petit icone en barre de notification: "retirer le périphérique en toute sécurité"

Les pilotes IDE SW des drivers nForce sont-ils installés ? version 5.10 ?
oui, bios à jour mais çà change rien.

Autre possibilité : utiliser Maxblast 4 de Maxtor, dispo sur leur site.
déjà fait, çà plantait au formatage à la moitié.
de plus çà rame trop au démarrage de windows, au lancement de max blast4, et quand j vais dans l’explorateurs, çà rame à afficher mes partitions

Avant le formatage sur autre PC, j’avais installé Win XP, avec F6 à l’installation, les drivers sur disquette PROMISE SATA 20376. çà bloquait au moment de détection du disque dur. Mais quand j’arrivais à intaller çà ramait et ou plantait à chaque redémarrage du PC.

Je sais qu’il fonctionne. Mais ya bien un truc qui m’échappe. J’ai toujours réussi à bidouiller, trifouiller pour arriver à installer, programmer, etc… mais là c la première que je bloque sur une merde pareil.
:??: :??: :??:

Je ne parlais pas du Bios de la carte mère mais des pilotes de chipset (mais tant mieux s’il est à jour) :smiley:
Bidouiller avec PM est le meilleur moyen d’avoir des soucis :confused:
Formatage et réinstall propre sous XP recommandés.

Bien venu au club.

Pour ton info, dans un premier temps en octobre 2005 j’avais acquis un DD de 200 Go de chez Maxtor pour la partie systeme et les données divers que j’ai installé apres avoir mis à jour le BIOS de ma carte mère sur 2 partitions.

Puis en janvier 2006 afin de convertir les videos en HI8 vers du numerique, j’ai acquis un second DD de 250 Go de chez Maxtor, et voila que les emmerdes commencent.

J’ai renvoyé une premiere fois ce second DD au SAV de Gros Bill qui m’en a renvoyé 1 apres 3 semaines.
Lors du montage rebelote des cliquetis puis des plantages systeme avec des messages d’erreurs identiques aux tiens.
J’ai par contre également fait un formatage complet de ce DD avec MaxBlast 4 et cela à l’air d’aller mieux sans avoir éliminé definitivement ce probleme qui revient régulièrement.

Personnellement je pense que l’on vend sur le marché du matériel incompatble avec les premières cartes mère avec connecteurs SATA1, donc je dirais : les baisés comptez vous car apres 3 e-mail à Maxtor et 2 appels téléphoniques je n’ai toujours pas de reponse à cela.

Alors je vais te dire, leur garantie à 3 ans sur du matos foireux des le départ, je m’en passe, mais ils ne sont pas les seules.
cela fait tout de même pret de 10 ans que je n’utilise que du Maxtor.

Ma config est la suivante :
CM Gigabyte GA 7VT600-1394avec chipset VIA KT 600
CPU ATHLON XP 3200
CG PNY 6600 LE
Mémoire : 1024 en DDR400

Voila, si jamais tu as une solution …

j’aurais bien aimé formater proprement sous XP, si j’ai essayé chez un copain c bien pour tester son fonctionnement, ramener des données que je peux pa lire pour l’instant!!!
seulement quand max blast 4 rame et plante au milieu du formatage, partion magic on n’en parle pas, et que le DD n’est po reconnu dans la gestion des disques, je bidouille, j’essaie. Maintenant que je sais que le DD fonctionne et que mon PC fonctionne sans lui (A7N8XE Deluxe sous Windows 2000), j voudrais les faire cohabiter.

Maintenant j veux donc avoir mes 300Gb pour mettre mes vidéos de mon cam numérique. :heink: :heink:

Réparation de la MBR -> http://www.zebulon.fr/articles/console-de-recuperation-3.php

-c po la MBR
-maintenant je pense à un problème ou incompatibilité ou petite merde du contrôleur SATA de ma K7N2 Delta2 LSR.