Forum Clubic

Pb d'affichage depuis mise a jour carte graphique

Bonjour, j’ai fait une mise a jour des pilotes de ma carte graphique (depuis le site d’AMD) et depuis j’ai de gros problemes d’affichage, il y a des points ou des lignes qui font que je ne peux plus voir ce qu’il y a sur l’écran. J’ai donc réinstallé les pilotes originaux qui sont sur le cd vendu avec la carte graphique mais ça n’a rien changé j’ai toujours les memes problemes d’affichage.
La carte graphique est une Asus Radéon EAH4870.
Est ce que quelqu’un sait comment régler le probleme?

Merci

C’est pas bon signe… Ces artefacts apparaissent dès le bios ?

Tu peux nous poster une photo ?

Je suis sur un autre pc là je pourrais faire une photo ce weekend. Les artefacts apparaissent des que j’allume le pc.

Ouep bein a priori, ça ressemble fort a une CG qui a rendu l’âme…

Essaye la sur un autre PC quand même si possible.

C’est sur!! Je ne peux pas l’essayer sur un autre pc. Comment elle a pu rendre l’ame avec juste une mise a jour d’installer?

Difficile a dire, peut-être une coïncidence…

Parfois ça fonctionne quand meme (1 fois sur 10 a peu pres…)

Merci pour ton aide en tout cas

De pas grand chose.

Post une photo dès que tu peux :wink:

je la posterais vendredi

Si tu as pu réinstaller les pilotes précédents,je présume que tu as une certaine “vision” à l’écran ? essaies une restauration de Windows,avant que tu ne fasses la màj :neutre: ça m’a réglé plus d’un souci de pilotes :wink:

ça peut très bien etre l’alim aussi qui fait ça (j’en ai fait l’expérience). J pensais que la carte était hs et c’était l’alim en fin de compte.e
Edité le 07/12/2011 à 19:36

C’est pas faux :slight_smile: si elle n’alimente pas suffisamment la cg,c’est une possibilité