Forum Clubic

Pb d'affichage dans les jeux videos - image très moche

Bonjour à tous,

J’ai récemment formaté mon ordinateur ( Dell inspiron 9400 2Go Ram carte graphique Ati mobility Radeon X1400) et réinstallé tous les pilotes et drivers fournis sur le CD ressources.
Sauf que depuis, a chaque fois que je lance un jeu, j’ai le probléme suivant à l’écran :
http://perso.orange.fr/lesitecon/imagesforums/cdscd.JPG
avec les même jeux que j’avais installé précédemment (il n’y avait alors pas de problèmes).
Quelqu’un peut-il m’aider ?

essai d’installer les nouveau drivers ATI 7.4 :wink:

Dell ne fait pas partie des assembleurs agréés pour la prise en charge des derniers Catalyst.
Voir avec l’utilitaire proposé sur cette page pour vérifier.
Sinon, c’est sur le site support de Dell que tu dois aller.

En effet Dell ne fait pas partie de ces assembleurs, j’avais déjà été voir.
J’avais déjà mis mes driver à jour, dans le doute, j’ai re-télécharger ceux présents sur le site de Dell mais j’ai toujours le même probléme :frowning:

Avant le formatage/réinstall, tout était ok avec les pilotes du CD, si j’ai bien compris.
Ou ces artefacts sont apparus en jouant ?

Avant le formatage les pilotes étaient déja instalés, mais je pense que ce sont les même que ceux du CD ressource sinon tout était ok. En effet, les bugs sont apparus après la réinstall

Bizarre…est-ce que sur le CD Dell, tu peux choisir les pilotes à installer individuellement ou pas ?

oui, il me fait un listing des différents matériels présents, et m’indique les pilotes qu’il m’est conseillé d’installer

Ok, mets la liste ici :stuck_out_tongue:

Ok, bon je sais pas vraiment si on peut qualifier ca de liste mais bon, quand je met le CD ressource j’ai ca :

http://img62.imageshack.us/my.php?image=listing1zk2.jpg

http://img338.imageshack.us/my.php?image=listing2uj9.jpg

Et ce Diagnostic Utility t’as testé ?

Oui, je l’ai testé, il s’agit d’un test hardware qui détecte si un (ou plusieurs) composant est(sont) défectueux. De ce coté là, pas de problémes

Teste la version A02[/url] et si ça ne va pas, [url=ftp://ftp.us.dell.com/video/R117936.EXE]la A01.

C’est quel jeux? (parce que l’image me fait penser a final fantasy 10)

Yes! ca marche! Merci beaucoup chafoin, j’ai installé la version A02 et tout fonctionne comme avant:). Qu’est ce que c’est au juste ? un pilote moins récent ?
Sinon le jeu sur le screen en question est Silent hill 3 ^^.
Encore merci

Oui, la version précédente des pilotes proposée par Dell :super:

ok ^^
Merci beaucoup