Forum Clubic

Pb controleur Ethernet Nforce4 sur A8N-SLI deluxe

Salut,

j’ai un pb avec le port Ethernet Nvidia,
servant à la connexion Internet,
de la Asus A8N-SLI deluxe;

désormais, lorsque je me connecte,
une nouvelle icone apparait ds la barre des taches,
(point jaune mobile), à coté des conexions réseau;
indiquant une recherche de l’adresse IP,

la connexion s’établit,
puis le système se bloque:
(impossible d’atteindre un site,
ou de lancer des softs à partir du bureau…)
si j’éteins le modem Adsl, le pc redevient actif?

sinon, il faut attendre que le la connexion Ethernet,
est trouvée l’adresse pour aller sur la page d’accueil;
comment éliminer cette étape??
j’ai essayé de réinstaller le port ethernet Nforce, idem!

merci
Vince

Si ton modem fait serveur dhcp(style freebox ou livebox), trouve l’adresse ip de ton modem et colle une ip fixe à ton ordi.Par exemple si ton modem est en 192.168.1.1, tu met 192.168.1.2 à ton ordi avec comme passerelle l’adresse du modem (met aussi les adresses des serveurs dns,ça fera pas de mal).
Si ton modem ne fait pas serveur dhcp, colles quand meme une ip fixe à ton ordi,ça peut reduire le temps de demarrage de windows qui cherche un serveur dhcp la ou y en a pas…

j’ai pas de routeur,
je passe par un modem ADSL BEWAN Ethernet,
il faut notifier l’adresse IP (169.254.209.240) de la carte ou du serveur (84.4.146.120) (valeurs légerement modifiées);
dans connexion réseau\prise en charge\adresse IP;
le DNS c le masque sous réseau? (255.254.1.2)

merci

arggg, précision: la connexion était parfaite,
jusqu’a dernierement;
maintenant, j’ai tjs le message:
Etat: Lecture de l’adresse réseau

lorsque la connexion s’établit;
grosse galère si je veux changer de page web,
il rame ou n’affiche pas du tout la page,
et mieux apres avoir éteint le modem,
impossible d’arreter Windows XP!! :ouch:
c pas un virus?

Tu as une autre connection reseau sur ta carte mère, essaie là.
Si cela ne marche pas remet tes drivers NForce 4 à jour.
http://www.clubic.com/drivers-101828-nvidia-nforce-4.html
Puis les drivers de ton reseau sur ton CD fourni.

je me suis connecté sur le port Marvell Yukon, c idem!;
oui, j’ai aussi réinstaller le port Ethernet Nvidia,pas mieux hélas!;
(c ce que tu veux dire, par driver réseau fourni avec le CD Asus?)

sinon, j’ai trouvé l’adresse IP;
avec l’invite : cmd\ipconfig;
mais j’aimerais pouvoir faire la modif, sans réinstaller Windows!!

Oui, les drivers Asus.

çà vient pas de là;
je les ai déja réinstallés,

çà marche!!!
faut une adresse IP!!!

Alors c bon la ca fonctionne?

oui, merci JOJO!!!

çà marche pas mal,
depuis que j’ai mis l’adresse IP en connexion manuel,
le réseau ne cherche plus la carte!!ouf!je peux me connecter

le masque de sous-réseau est apparu auto,
mais je n’ai pas trouvé les DNS,
faut-il les indiquer aussi?

par contre, je dois attendre, genre 1mn pour changer de site web,
ou pour me connecter à Outlook,!!
le système répond qu’il y’a déja une session ouverte;
aurais-tu une lumineuse idée encore à ce sujet?

merci
Vince

Qu est-ce que tu entends par 1minute pour changer de site web?

je veux dire, que parfois il faut attendre,
pour afficher une page web; c pas instantanné sur le clic;
mais peut-etre que le réseau est encombré sur Cegetel Adsl Max?

Essayes de mettre les DNS… Je ne sais pas si ca changera grand chose mais on sait jamais, c peut etre le temps de resolution des DNS qui est long desfois.
Je ne connais pas les dns de cegetel mais tu devrais trouver ca sur ton contrat ou sur leur site.

merci Jojo, les DNS passent!

c bon cette fois ça roule? ^^

çà va beaucoup mieux,
mais j’ai toujours des temps d’attentes, quand je change de site web;
surtout lorsque je démarre le pc?

C ton modem qui fait la connection a internet tout seul ou c toi qui lance une connection?
Si c’est ton modem, trouves son IP et met la en passerelle.

je me connecte en cliquant sur le e (bleu) de IE sur le bureau,
je dois mettre l’adresse IP de la carte en passerelle (169.254. . ) ou celle de Cegetel (84.122. . )?

tu es connecté en permanence ou une connection a internet se lance quand tu cliques sur IE?
Bon sinon, si l adresse de ton modem est (par exemple) 169.254.1.1 , met l ip de ton ordi sur 169.254.1.2 et comme passerelle tu met 169.254.1.1.