Forum Clubic

Pb connexion VP et ampli

Bonjour,

Après quelques semaines de réflexion, j’ai finalement choisi le pana pt ax200e.
Avec le pana, j’ai aussi pris un ampli yamaha rxv-563 et des enceintes KEF KHT 1005.
Jusque là, tout va bien!! :wink:

J’ai commencé à brancher tout ce petit monde pour faire qques tests avec ma PS2 (peut être pas le top mais c pour les tests!) qui me sert pour ces tests de lecteur dvd et de console de jeux.
C’est là que j’ai un petit pb puisque j’ai le son qui sort des enceintes mais je n’ai pas d’image sur mon écran qui reste bleu avec le choix de sortie! :@
Alors il y a surement un truc que je fais mal, n’étant pas expert en la matière! :ane:
Voici ce que j’ai fait:
PS2 relié à l’ampli avec le cordon de la PS2 (cordon avec connexion blanc, rouge, jaune) oui oui je ne connais même pas le nom de ce câble!! :ane::ane:
ampli relié au VP avec câble HDMI (ouais, là j’connais le nom du câble!! :icon_biggrin:)
côté ampli, c’est branché sur HDMI out et côté VP sur HDMI1
Le VP envoi quand même un joli bleu sur l’écran où je peux choisir la sortie et je l’ai mis sur HDMI1.
Mais ça n’affiche rien, auune image! :sweet:
Quelqu’un a une idée de ma (probable) erreur dans les connexions?
Merci! :jap:

Tu ne peux pas brancher directement l’image de ta PS2 vers ton VP ?

Pas avec le câble (jaune, blanc, rouge) que j’ai car les seules connexions au niveau du VP sont HDMI, component YPbPr, S_video et port série.

De plus, le branchement de la PS2 n’est que pour tester un peu le VP.
Je compte ensuite brancher une Wii et un lecteur dvd.
Et quand j’aurai des sioux, une PS3. :oui:

Enfin, je pensais qu’avec toutes les prises derrière l’ampli, on pouvait brancher les appareils que l’on voulait sans passer par le VP, sinon à quoi servent toutes les prises de l’ampli?
J’ai tout faux ou quoi? :ane:

Le Rouge, le Blanc et le Jaune sont des connecteurs RCA, les deux premiers cités transportant le son et le troisième l’image.

Il faut commencer par t’assuer que ton ampli est capable de transformer le signal composite que tu lui fourni en signal compatible HDMI.

Au début je t’aurais bien dit que cette fonctionnalité n’est pas disponible mais ce n’est pas le cas,

Extrait du manuel d’utilisation (modele RXV 663) :
[i]
• Lorsque les signaux vidéo sont transmis aux prises HDMI,
COMPONENT VIDEO, S VIDEO et VIDEO, l’ordre de
priorité des signaux est le suivant :

  1. HDMI
  2. COMPONENT VIDEO
  3. S VIDEO
  4. VIDEO
    • Les signaux vidéo numériques présents à une des prises
    d’entrée HDMI IN ne peuvent pas être transmis aux prises de
    sortie vidéo analogiques.
    • Les signaux vidéo composantes analogiques ayant une
    résolution de 480i (NTSC)/576i (PAL) sont convertis en
    signaux S-vidéo ou vidéo composites et sortent par les prises
    S VIDEO MONITOR OUT et VIDEO MONITOR OUT.
    • Les signaux vidéo analogiques à composantes ayant une
    résolution de 1080p ne sortent que par les prises COMPONENT
    VIDEO MONITOR OUT.[/i]

A verifier que ces fonctionnalités existent bien sur le RXV 563 (non referencé sur le site Yamaha)

Il n’y a pas une manip à faire au niveau de l’ampli pour envoyer l’entrée vidéo composite sur la sortie HDMI?
Que dit le manuel?
Edité le 25/09/2008 à 14:32

+1 pour la manip. Sur le mien par exemple (Onkyo 605), il faut spécifier à quoi correspond chaque entrée. Par exemple, je l’ai configuré pour que l’entrée “DVD” de la télécommande corresponde à “HDMI1” du cul de l’ampli. And so on…

Sinon, ne base pas la qualité du VP sur les tests que tu feras avec ta PS2 en composite : il n’y a rien de pire comme qualité de signal ! Il y a des câbles péritel RGB de meilleure qualité.

Salut et merci à tous pour vos réponses qui m’ont bien aidées!

Après vérifications auprès du vendeur, le pb vient de l’ampli qui ne peut sortir du HDMI que si on lui donne du HDMI…petite incompréhension entre le vendeur et moi lors de l’achat puisqu’il m’a refourgué un câble HDMI alors que je n’ai pas de source HDMI (pour l’instant!)…et qu’il ne m’avait pas signaler ce détail :non: …et quand on est néophyte :oui: …on croit qu’il suffit juste de brancher des câbles… :ane:
Donc la solution c’est d’achèter un câble YUV pour pouvoir faire les branchements comme je le veux…puisque par contre sur l’ampli, il y a une fonction pour convertir un signal composite en YUV.

En attendant, j’ai branché directement la PS2 sur le VP et aucun pb…images très sympas! :oui:
Mon petit soucis m’aura au moins permis de me familiariser un peu plus avec les différents câbles! :icon_biggrin:

Encore merci de votre aide! :slight_smile:


il est là... [www.yamaha.com...](http://www.yamaha.com/yec/products/productdetail.html?CNTID=567575&CTID=5000300)