Forum Clubic

Pb connexion pc<>tv lcd (dvi<>hdmi)

Ma config :
Carte mère ASUS P4P800 E-DELUXE
Carte graph ASUS RADEON 9200 SE 128 en AGP avec sortie VGA + DVI + composite (jaune)
Processeur P4 3GHz HT
512 Mo 333Mhz

Ma télé :
Samsung LE32R51B (HDCP)

Mon souhait :
Pouvoir me servir de la télé comme deuxième écran, donc VGA pour le moniteur et DVI pour la télé, tout en profitant d’une résolution convenable (c’est la moindre des choses avec une télé HDReady :wink_ancien:)

Mon problème :
J’ai relié le pc à la télé grâce à un câble DVI-D / HDMI et ça marche pas. Plus précisément le pc n’arrive pas à lancer Windows, il bloque juste avant d’afficher le “Bienvenue” et il reboote.

De son côté la télé affiche le démarrage du pc jusqu’au logo Windows avec la barre bleue qui défile en-dessous puis revient en écran bleu en me mettant un message d’erreur qui est à peu près le suivant “mode non supporté”

Pour pouvoir ensuite redémarrer une session windows normale, j’ai dû débrancher le câble hdmi de la télé, et windows me proposait différents types de démarrage (normal, sans échec, etc…). J’ai pris le normal, il s’est bien lancé et m’a indiqué un message d’erreur à signaler. Après signalement, windows m’a ouvert une page web du support windows, m’indiquant qu’aucun correctif de cette erreur n’était disponible…

Quelqu’un peut-il proposer une solution, ou des pistes pour mes recherches, merci :wink_ancien:

Dans Propriétés de l’affichage / Paramètres / Propriétés de l’écran / Affichage, as-tu essayé de baisser la résolution ?

Et peut-être aussi baisser la fréquence à 75 Hz.

Seulement faudrait que mon PC puisse démarrer avec la télé branchée… existe-t-il une solution de changer ces paramètres sans brancher l’écran ???

Sinon, alors que le PC est déjà démarré, est-il possible de brancher le câble HDMI sur la télé (éteinte bien sûr), en gros est-ce que je peux faire un branchement à chaud sans risque pour mon matériel ???

Un coup tu parles de brancher le DVI, l’autre coup tu veux brancher le HDMI … pas très clair :neutre:

@ Palou : ça dépend quel côté du câble il débranche…
Côté télé c’est du HDMI et côté ordi c’est du DVI.

@ CalimHeros : tu dis "VGA pour le moniteur et DVI pour la télé". Tu as donc bien un moniteur qui te permet de modifier les paramètres de la sortie DVI !

salut a tous voila j ai tv lcd sony bravia avec prise hdmi et j ai une tour hp avec sortie dvi sur carte ati radeon hd 2400 mais j ai brancher mon pc sur l ampli de ma chaine , j ai du son mais je n ai^pas d image .en vga tous marche bien c est en HDMI VDI que ça marche pas la reponse est ::connexion detecté HDMI DVI MAIS L ECRAN RESTE NOIR ET PAS DE SYNCHRONISATION


PERS peu m aider

Pourquoi avoir écris à la suite d’un vieux post qui date de 2 ans et demi …:sommeil2:
Il ta suffisais de créer un nouveau message à toi pour plus de clarté et de compréhension.

Tu as activé la sortie concernée dans les propriétés de l’affichage ? (clic droit dans le fond d’écran)