Forum Clubic

Pb connexion internet de tous mes logiciel sauf IE - Outlook, msn pb connexion[Résolu]

Bonjour à tous,

Voila j’ai un problème de connexion, je peux surfer sur internet sans problème, les widgets ou gadgets de vista se connectent à internet sans problèmes mais tous les autres logiciels dont outlook, windows live messenger n’arrivent pas à se connecter à internet. Outlook arrive à voir le nombre de messages présent sur ma boite mail mais n’arrive pas à les télécharger. Je peux me connecter à mon profil messenger depuis webmessenger mais windows live messenger ne veut pas.

Que faire? Et comment puis supprimer tous les fichiers résiduels dus à des logiciels installés auparavant genre antivirus car je pense que cela vient de ca?

Je tiens à préciser que j’ai réussi a refaire marcher mes logiciels hier après avoir effectué tout un tas de manipulation, mais qu’après avoir redémarrer le pc, meme en refaisant toutes les manipulations, le problèmes est toujours présent.

Merci d’avance pour toutes vos aides
Eric

peut etre simplement un mauvais reglage du pare feu :neutre:

Merci pour ta réponse, mais ce n’est pas ca, j’ai essayer plusieurs fois en le désactivant et j’ai également essayer de changer de pare feu, mais rien n’y fait. Pour info, j’avais le pare-feu windows, et je suis passé au pare feu one care, j’ai essayer en les désactivant en autorisant tout etc…, rien n’y fait.
Je viens de réussir a refaire fonctionner outlook en allant dans les comptes de messagerie et en mettant le compte par défaut, et j’ai tout mes autres logiciels tel que flashget qui refonctionnent, je ne comprend pas. Quelqu’un aurait il une explication svp? De plus, je doute fort que ca continue de fonctionner après le redémarrage.

Ca ne fonctionne plus à nouveau, flashget se connecte mais me met user cancelled comme si qqchose sur mon pc arretait le téléchargement, on dirait que ca fait la meme chose sur outlook.

Est ce que qqun aurait une solution?

Lorsque je fais regsvr32 initpki.dll un message d’erreur apparait, il me met Echec de chargement du module “initpki.dll”
Vérifiez que le fichier binaire est stocké à l’emplacement d’accès spécifié ou déboguez le pour rechercher d’éventuels problèmes de .dll binaires ou dépendant.
Le module spécifié est introuvable.

Merci de vos réponses

Je viens d’identifier clairement mon problème, lorsque je teste mes paramètres de connexion de mon compte mail sous outlook, ceux ci réussissent donc le logiciel arrive bien a se connecter au serveur de messagerie, cependant, il est incapable de récupérer les données qui y sont. De meme pour flashget qui me dit qu’il est connecté mais qui n’arrive pas à télécharger les données.
Outlook parvient meme à savoir combien j’ai de mail à récupérer et leur taille, le problème c’est qu’il n’arrive pas à les télécharger.

Est ce que qqun aurait une solution à ce problème svp?

Merci d’avance pour vos réponses.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Je viens d’identifier clairement mon problème, lorsque je teste mes paramètres de connexion de mon compte mail sous outlook, ceux ci réussissent donc le logiciel arrive bien a se connecter au serveur de messagerie, cependant, il est incapable de récupérer les données qui y sont. De meme pour flashget qui me dit qu’il est connecté mais qui n’arrive pas à télécharger les données.
Outlook parvient meme à savoir combien j’ai de mail à récupérer et leur taille, le problème c’est qu’il n’arrive pas à les télécharger.

Est ce que qqun aurait une solution à ce problème svp?

Merci d’avance pour vos réponses.

Je viens de trouver la solution sur ce forum dans la section windows vista, voici ce qu’il faut faire :

  • Click start
  • Type: cmd
  • Right-click cmd.exe when it appears under Applications
  • Click Run As Administrator
  • Type the following: netsh int tcp set global autotuninglevel=disabled
  • Press enter
  • Restart your computer

Merci

merci pour ton aide précieuse…je veux juste être certaine que maintenant je vais pouvoir récupérer mes mails dans windows mail(alors que mes parametres de config sont bon) et pouvoir me connecter a messenger live car moi aussi j’ai exactement le même problème que toi !! vista met vraiment le bazar alors que sous XP tout marchais bien !! j’aurais du me casser une pate le jour ou j’ai acheté vista grrrrrr !!!
merci de ta réponse…au fait plus de pb depuis que tu a fait les manip dont tu parle ??

Oui, plus aucun problème depuis ces manipulations.