Forum Clubic

Pb connexion en ethernet

bonjour à tous!!
je viens à vous car après plusieurs recherches sur le web je n’ai pas trouvé à ce jour de solution a mon probleme!!
je m’explique: après que la foudre soit tombée pas loin de chez moi mon ordinateur s’est éteint!!!..je pensais qu’il avait grillé… :confused: …mais non
donc je le rallume sans aucun probleme…mais plus de connexion internet.
après plusieurs tests il s’avère que ma livebox inventel a bien chargée pendant l’orage…elle est hs et je la remplace chez FT…
mais en installant la nouvelle…impossible de la brancher en ethernet…l’ancienne elle marchait très bien…!!!
en fait lors de l’installation,au moment de brancher le cable,elle ne trouve pas ma carte reseau…pourtant elle est bien présente dans le gestionnaire de périphérique…
le seul bémol c’est qu’aucune des diodes de la prise ne clignote à l’arriere de pc!!
donc je me demandais si ça vient bien de la carte reseau et est-elle hs?
je precise que le livebox fonctionne très bien en usb…que j’ai essayé avec plusieurs cable ethernet différents pour voir si ce n’était pas lui qui était hs.
voilà…si quelqu’un peut m’aider…je l’en remercie d’avance
A+

si tu as la chance de pouvoir tester une autre carte tu as la réponse
mais si ça fonctionne en USB ce doit certainement etre elle :paf:

Salut,

Si ta Livebox a grillé, il est possible qu’elle ait fait claquer ta carte réseau avec … Si tu peux en changer, pour tester dans un premier temps, fait le :slight_smile:

bon ben pour le moment le probleme c’est que je n’ai pas d’autre carte pour pouvoir tester…
dans ce cas c’est sur qu’il est préférable que je m’en rachète une!!!
mais j’aurais aimé savoir si il n’y a pas un moyen d’en être sur!!
du genre un vrai diagnostique!!!
j’aimerais comprendre pourquoi tout est ok…
pourquoi le gestionnaire m’indique qu’elle fonctionne correctement…
je precise que c’est une carte integrée à la carte mère…(K7n2 delta-l)
donc ne serait-ce pas juste le connecteur qui est hs???
bref je sais pas trop!!!
il n’y a pas un vrai expert en la matière par hasard???
en tout merçi pour vos réponses!!

Si tu veux remplacer ta carte reseau, prends en une en PCI, 15euro environ, si tu ne veux pas faire remplacer l’original. (intégrée = démontage etc…)
Je ne vois rien d’autre, à part la désactiver ou la desinstaller puis la remettre pour voir.

je plussoie pour l’achat d’une nouvelle carte réseau et le fait que ta carte intégrée soit hs, mais, attention, la carte inétégrée est hs, elle a peut etre détérioré quelque chose d’autre sur ta carte mère ?? :sarcastic: