Forum Clubic

Pb connection ethernet avec pc compaq - pc reinstalle windows SP2 = ip 0.0.0.0

Ayant des perf degradees sur mon Pc de bureau, j’ai decide de le reinstaller entierement
Je passe sur toutes les peripeties de reinstall (Cd windows veroles, chevaux de troie et virus apres reinstall, changement de disque dur car bruit « clong clong » detecte)

Finalement j’achete le pack antivirus+firewal+spyware BitDefender V10 et apres une n-eme reinstall, j’arrive a me connecter à Internet sans virus ni chevaux de troie mais le Pc rame et windows se bloque, obligé a chaque fois de faire on/off du PC pour reprendre la main (arret normal impossible)
Je transfere le PC sur un autre lieu (ligne telephonique differente), j’arrive alors a me connecter, mais c’est lent et je recupere a nouveau virus et chevaux de troie
J’installe alors windows SP Pack2 (mon Windows date de 2003) et reapplique Bit Defender V10 : le Pc n’arrive plus a se connecter a Internet (impossible d’afficher la page) et ipconfig me donne comme adresse 0.0.0.0.
L’icône connexion au reseau local indique « connecte »

J’ai aussi un portable : il fonctionne parfaitement sur les deux lignes telephoniques, adresse IP bien detectee

Configuration materielle :

  • PC de bureau compaq presario 9430 achete en nov 2003
  • Cd de reinstal windows specifiques, windowsXP familial 2003

Acces Internet

  • Freebox en zone non degroupee
  • Connection par cable Ethernet entre Freebox et Pc

Bit defender V10 : niveau de securite par defaut

Quelqu’un pourrait-il m’aider a resoudre mon pb, car je m’arrache les cheveux et ça fait plusieurs semaines que je suis dessus ?

MERCI d’avance

JR

Hello,

Quand tu installes un PC, tu dois le faire déconnecté du reseau. Sinon c’est pas étonnant que tu choppes plein de sa***eries.

  • installation windows
  • passage du SP2 (telechargé au préalable)
  • install antivirus
  • branchement reseau
  • mise à jour windows update
  • mise a jour AV

Si tu peux récupérer les MAJ avant de brancher le reseau c’est encore mieux.

Amuse toi bien :slight_smile:

Bonjour Shuai,

J’avais effectivement installé windows puis l’antivirus OFF line :

  1. NON connecte, j’ai installe windows +antivirus puis scanne mon disque : aucun virus

  2. Je me suis connecte sans PB et j’ai telecharge SP2

  3. NON connecte, j’ai scanne mon disque : quelques virus trouves et eradiques ou fichiers deplaces puis reboot puis install SP2

  4. J’ai scanne mon disque : aucun virus
    Apres, plus moyen de me connecter a Internet !!!

J’ai donc plutot l’impression qu’il s’agit maintenant d’un PB avec SP2
Y a t-il des specificites dues a ma machine (Compaq presario 4390 de 11/2003) ?

Pour Windows update, je pense que microsoft doit tester le niveau de windows de l’ordinateur du client pour determiner quelle MAJ lui envoyer
=> il faudrait donc que je sois connecte a Internet pour que ca marche !

Par ailleurs, je n’ai pas trop envie d’avoir un update windows automatique : je prefere que windows me signale que des MAJ sont pretes (pas toujours le temps, eviter les bugs de version beta etc …)
Or le site de windows upate semble necessite un abonnement de type “MAJ automatique” : est-ce que cela sera possible ensuite de revenir a un abonnement de type “MAJ dispo , installation manuelle a faire soi-meme” ?

Merci d’avance pour tes conseils

A+
Bonne journee
JR

En allant sur windowsupdate, rien n’est automatique vu que c’est toi qui décide d’y aller. Ensuite, une fois la détection faite, il suffit de sélectionner les MAJ qu’on veut.