Forum Clubic

Pb - connection 2 pc ethernet et wifi, cresolution hote

Bonjour a tout le monde, voila je viens de m’acheter un pc portable Windows 7 Toshiba, et j’ai voulu l’installer en wifi avec ma livebox .
J’ai donc un pc de bureau relié en ethernet et mon nouveau pc portable en wifi…

J’ai rentrer la clé pour la config de la livebox en wifi, mais lorsque je me connecte, les connections s’immobilisent, soit au bout de 15 min, soit 0 min, soir directement… et lorsque je me connecte sur google chrome cela me marque “recherche ou connections a l’hote” et cela n’arrive pas a se connecter…

x : ce matin je me suis connecter à 10h30 et vers les 11h15 ce a couper, et lorsque je veux relancer mon google chrome, il y avais marqué : “résolution de l’hôte … page inaccessible”…

Pouvez vous me dire ce que je dois faire pour interrompre ce probleme? et avoir des connections stables?

Re a tous, désolé mais j’ai toujours le probleme donc pour plus vous renseignez je vous fournie les infos présent dans la config de ma livebox :

Rappel : j’ai le pc portable toshiba ok en wifi, le pc de bureau ok en ethernet et le pc portable asus qui ne se connecte pas en wifi…

Infos :

http://img35.imageshack.us/img35/1483/aidelivebox1.jpg

Merci d’avance
Cordialement

je ne connais pas trop ce problème, mais pourquoi utiliser un mode de sécurité “mixte” ? tes PC wifi devraient supporter le WPA. c’est pas ce mode “bizarre” qui te plante le PC ? A ta place j’essayerai de passer simplement en WPA ou si le PC ne le supporte pas, en WEP, sachant que le WEP n’est pas très résistant aux pirates.

Salut, ah je sais pas, cela s’est mis automatiquement en WEP ou WPA MIxte, moi j’ai rien changé…

Je coche juste sur WPA ? et cela va rien changer au autre portable qui fonctionne bien?

MERCI

re je crois avoir des précisions, en fait dans la liste des adresse mac que je vous ai montrer tout a l’heure , il n’y a pas l’adresse mac de mon pc portable asus, … comment puis je la rajouter? car les seuls infos que j’ai trouver sur le net concerne l’ajout avec une livebox sagem et non inventel…

merci encore pour toute votre aide !

Re : J’ai désactivé le filtrage d’adresse MAC -> cela marche en wifi sur les 3 pc …
mais bon cela n’est pas bon pour la sécurité, le probleme est donc que ma livebox n’a pas en périmettre associés l’adresse mac du pc asus … donc faudrait que je la rajoute dans la livebox… comment dois je faire?

Merci

il n’y a pas une procédure pour connecter un PC à la livebox ? (genre appuyer sur un bouton avant de lancer la connexion ?)

Si mais depuis que je suis passé en WPA ,ce ne s’active plus l’association du wifi de ma livebox,

et repasser en WEP, associer, et remettre en WPA ça ne fonctionne pas ?

Bonsoir a tous, je crois que le probleme est enfin résolu …

En fait je suis passé en WPA, activer le filtrage adresse MAC mais surtout défini un temps maximum d’association (ex : 20) et non ( – ). Et puis cela a l’air de fonctionner. Je Reste en garde tout de même ce week end avant de confirmer que cela marche a 100 % indéfiniment mais bon je croise les doigt .

En tout cas je voudrai vous remercié vraiment pour la patience que vous avez eu et l’aide que vous m’avez apporter .

MERCI