Forum Clubic

Pb configuration wifi clé WPA avec Windows

Bonjour à tous,
Je me heurte à un pb de configuration de mon réseau sans fil avec un vieux portable dell (XP SP2-1ghz-512Mo-Avast -Kerio) dans lequel j’ai mis une carte pcmcia wifi us robotics compatible 802.11G. Je suis sur freebox v4 wifi. j’ai également un Imac en réseau relié à la freebox par wifi.
Tout ce joli monde fonctionnait parfaitement bien en wifi jusqu’à hier qhuand j’ai décidé de réinstaller mon xp sur le portable (l’ordi était devenu trop lent, instable, 3 ans tout de même…!).

Je réinstalle XP sur le Dell, puis toutes les MAJ, les pilotes de la carte Wifi. Je branche et là impossible de me connecter chez moi. Mon réseau est vu par windows mais il m’est impossible de m’y connecter : quand je clique sur connecter, windows me met un message d’erreur en me disant que le réseau n’est plus à portée et qu’il faut que je réactualise la liste des réseaux disponibles…
Je suis à 2 mètres de la freebox et l’mac fonctionne très bien…Je désactive le pare-feu windows et également kerio mais ca ne va pas mieux.
De plus quand j’essaie de rentrer les paramètres manuellement, windows ne me propose pas d’autre choix qu’une clé WEP comme protection. (j’ai une clé WPA).
Donc à l’aide !! Je précise que tout cela fonctionnait parfaitement avant que je réinstalle Windows sp2…
Merci beaucoup pour votre aide !

tu es sur que tu as les derniers drivers?
tu utilise le gestionnaire wifi du constructeur ou celui de windows?

hello,
merci de ta réponse. j’utilise en effet les derniers drivers de chez us robotics.
J’utilise également le gestionnaire wifi de Windows.
Le souci c’est que ca fonctionnait bien avant avec le gestionnaire windows…

RESOLU.:clap:

j’ai enfin réussi à rentrer ma clé WPA dans le gestionnaire sans fil Windows.
Pour cela, j’ai d’abord utilisé le gestionnaire US Robotics (pas terrible, qui déconnecte souvent…). J’ai ensuite rebooté la machine et désactivé le gestionnaire US robotics pour réactiver celui de Windows. Le choix WPA réapparaît et je peux me connecter avec windows (plus rapide et plus stable qu’Us Robotics, eh oui!).

Salut,
Souvent il faut desactiver le gestionnaire de windows pour que celui du constructeur fonctionne parfaitement.