Forum Clubic

Pb compatibilité Vista + IE7 et site des Pages Jaunes

Bonjour

Ma demande va peut être vous paraitre étonnante, mais j’aurais besoin de la confirmation de quelques uns d’entre vous qui tournez sous vista + IE7 (et éventuellement XP pour prouver le contraire).

J’ai constaté que lorsque je remplissais un champ de recherche sur le site des pages jaunes, il m’était difficile d’éviter de “perdre” des caractères en route.
Pour le mettre en évidence, j’ai écrit n’importe quoi (mais un texte compréhensible pour repérer les manques) dans le formulaire de contact du site des pages jaunes, une fois sous vista + IE7 et une fois sous XP + IE7.

Sous Vista, il manque plusieurs caractères, aléatoires. Trop pour qu’il s’agisse d’un problème de faute de frappe.
La même chose sous XP, tout est OK.
Les 2 PC utilisent le même clavier filaire (+ KVM).
Sur le PC Vista + IE7, aucun pb pour rédiger un mail sur Gmail.

En revanche, avec Vista + FireFox, plus aucun caractères manquants sur le site des Pages jaunes.

Y en aurait-il quelques uns qui accepteraient de taper un petit texte dans le formulaire des PJ pour confirmer s’ils constatent également un pb?
Cliquez sur le lien “Ecrire à PagesJaunes” sur la page d’accueil www.pagesjaunes.fr… pour accéder au formulaire. (je n’ai pas pu écrire le lien direct, sorry).

Merci d’avance.
Edité le 19/05/2008 à 20:22

Bonjour Dragon-Noir et merci pour ta réponse.

J’ai suivi ton conseil et j’ai mis à jour Java et Flash.
Le résultat est le même, je perds toujours des caractères…

Faire le test ne prend qu’une minute. Il suffit par exemple d’écrire plusieurs fois de suite “21” avec le majeur sur le 2 et l’index sur le 1pour qu’au bout de quelques frappes, un des 2 caractères ne soit pas affiché.

Si quelqu’un pouvait confirmer… :slight_smile:

Moui… J’ai fait ton test avec ce que tu veux (une phrase de ma composition ou tes suites de “21”), sous Vista et avec IE7, et j’ai bien parfois des caractères qui se perdent en route… Déjà, on peut pas incriminer ton clavier, puisque j’ai fait ça sur un portable !

Essaie d’utiliser un autre navigateur pour ce site : RAS avec Opera chez moi (dernière version sortie, la 9.27), par exemple ! :neutre:

Je pense que ça doit être l’interaction du mode protégé et du javascript qui doit causer ça… Je vais vérifier sans cette protection et je reviens !

Après vérification On dirait bien que c’est ça, puisqu’IE s’est beaucoup moins affolé sans le mode protégé (j’ai sonorisé chaque ouverture/fermeture d’application/processus dans les Propriétés du son, et chaque fois que je lance IE sur un site, j’ai des séries de “Ding” pendant 5 secondes ; là, rien du tout !), et je n’ai plus eu de perte de caractères tapés… Donc, soit tu renonces à IE pour voir les Pages Jaunes, soit tu désactives le mode protégé (mais t’auras droit à un bandeau de protestation), soit tu ralentis ton rythme de frappe… :neutre:
Edité le 17/05/2008 à 18:30

Super ton message, Trit34!

Je ne rêvais donc pas.

Je viens de désactiver l’UAC (j’ai supposé que c’était ce que tu appelais le mode protégé) et effectivement, il n’y a plus de perte de caractère! Chapeau d’avoir pensé à cela.
Saurais-tu m’expliquer le raisonnement qui t’as fait mettre en cause l’UAC que je comprenne un peu moi aussi :slight_smile:

10 minutes plus tard…
Je viens de comprendre que le mode protégé est le mode de protection intégré à IE7 et non pas l’UAC…
Et comme lorsque l’on désactive l’UAC, on désactive aussi le mode protégé, voila pourquoi je constatais également une amélioration!

La question que je me pose maintenant est de savoir s’il y a une part de responsabilité dans la conception du site des pages jaunes puisque par exemple, je ne rencontre pas de problème lorsque je rédige un mail avec Gmail…
Edité le 17/05/2008 à 19:07

Pour “rire” un peu, voici les réponses reçues des Pages Jaunes suite à mes messages signalant le problème.

La première fois, j’ai décrit le phénomène.
La seconde, j’ai précisé que celui-ci n’apparaissait qu’avec IE7 et Vista.

Voici la première réponse:

Madame, Monsieur,

ce dysfonctionnement est en cours de correction par notre equipe technique
il faudrait eventuellement utiliser IE7 ou Fire Fox

Retrouvez le service PagesJaunes sur pagesjaunes.fr, l’annuaire PagesJaunes, l’Annuaire, PagesPro et le 118008.

Centre de Relation Clients
PagesJaunes

Et voici la seconde:

Madame, Monsieur,
ce n est pas un probleme pages Jaunes c est lie au mode de fonctionnemetn IE7
vous pouvez utiliser Mozilla Firefox
Retrouvez le service PagesJaunes sur pagesjaunes.fr, l’annuaire PagesJaunes, l’Annuaire, PagesPro et le 118008.
Centre de Relation Clients
PagesJaunes

Vous en conclez quoi vous? :wink:

Bonjour, il n’y a pas que les pages jaunes il y a le site de France Telecom
www.118712.fr…

et il y a aussi Infobel
www.infobel.com…
Edité le 22/05/2008 à 10:05