Forum Clubic

Pb compatibilité ram corsair sur asus p5b deluxe

Bonjour,
J’ai un problème de compatibilité avec 4 modules mémoire Corsair.

  • Configuration actuelle (date de janvier 2007) :
    ASUSTeK P5B Deluxe (Intel P965 Express) - ATX
    Intel Core 2 Duo E6400 - Socket 775 FSB1066 cache L2 2 Mo
    Corsair Dominator TWIN2X2048-6400C4D - 2Go DDR2-SDRAM PC6400 XMS2

Voulant faire évoluer mon PC et passer à Vista j’ai acheté un nouveau kit 2x1Go de mémoire de même marque et presque le même modèle, c’est de la :
CORSAIR - Dominator XMS2 2Go PC6400 TWIN2X2048-6400C4DHX

Après avoir consulté le site de Corsair bien entendu, ces 2 modules varient juste sur la dénomination du CAS
L’une est en
C4D et l’autre en C4DHX, elles ont les mêmes latences et voltage !

  • Information sur les étiquettes des barrettes :
    CM2X1024-6400C4D 800 Mhz - 4-4-4-12 - v2.1
    CM2X1024-6400C4DHX 800 Mhz - 4-4-4-12 - ver5.1

Quand je monte les 2 paires (4x1Go) en dual channel (A1 avec B1 et A2 avec B2) le pc se fige sur l’écran d’accueil de la carte mère ASUS et se met en veille après quelques minutes mais le pc reste démarré et je n’ai surtout pas accès au BIOS.
J’avais préparé un cd de boot pour tester la compatibilité mais impossible de démarrer dessus.

J’ai bien entendu :
déconnecté et reconnecter les modules de RAM,
inversé de slot mais toujours en dual channel

vérifié que mon clavier était bien branché

Je n’ai tout simplement pas la main

Et quand je test les paires de mémoire (2x1Go) séparément, le pc démarre et fonctionne correctement !

Est-ce quelqu’un aurait une idée sur ce problème.
Y a-t-il une configuration du bios à faire ?
Pourquoi ces modules si proche ne sont-ils pas compatible ?

Essaye de mettre a jour le bios on sais jamais. Tu as le temps de rentrer dans le bios? Si oui tu les configs en manuelle pour voir si ca passe.

Sinon ton cpu est overclocker?

Car sous Vista avec ta config cest plutot le cpu e6400 qui limite les perfs que 2Go de ram… les 4Go sont utilises que dans certaines grosses applications (ces application sont +limites pâr le cpu que par la ram)

Non pas d’overclocking et je n’ai pas mis à jour le bios, ce dernier n’est pas accessible avec les 4Go de RAM : c’est ce qui m’embete !
Actuellement je tourne sous XP et c’est dans l’optique de passer à VISTA + faire tourner les jeux du momemnt que je veux mettre 4Go de RAM meme si je sais que vista ou xp 32 bits n’en reconnais qu’environ 3,3 Go…

Je vais essayer de mettre à jour mon BIOS cette après midi et vous redirais ce qu’il en est.

Hello, alors j’ai flashé mon bios sans effet.
J’ai testé le module de RAM en slot A1+A2 / B1+B2 et en slot A1+B1 / A2+B2
le tout sans effet, je n’arrive pas à avoir la main pour acceder au bios !

J’ai moi aussi une p5b deluxe et un problème depuis peut …

J’ai 2x 1Go G.Skill pc2-6400

Que j’ai voulus remplacer par un kit 2x2Go Crosaire pc2-6400 que j’ai acheté à mon nouveau travail de technico-commercial informatique (ironique non ? ^^)

Elles sont bien reconnues dans le bios et l’os (win 7), enfin en 2.92Go utilisable (os 32 bits).

Mais étrangement, au lieux de gagner en caractéristique, mes jeux plantes avec des écran noirs et tout saccade…

J’ai essayé en single et en dual channel mais rien ne change …

J’ai donc remis les G.Skill, et tout fonctionne à nouveau. J’ai fais un memtest sur les 2 corsaires, 14 pass (une nuit ^^) et aucun erreur -_-

je vais mettre à jour le bios mais normalement j’ai deja la dernière version

Après MAJ du bios, il reconnait bien 3 Go (même si 3.25 Go serait plus logique …).

Mais toujours ce bug d’écran noir… Comble de tout, Windows 7 reconnait l’erreur et me demande de mettre à jour le bios pour des soucis d’incompatibilité avec la ram, mais il est désormais à jours … :confused: