Forum Clubic

Pb CG 9800pro ou alim TAGAN 380W

Bonjour à tous,
N’ayant pas joué depuis prés de 2 mois sur mon pc (voir profil), je me suis lancé un petit NFSU2 pour me dérouiller et là, j’ai eu un pb!
Tout plein de freeze. Retour sauvage sous XP, l’écran rest “freezé”, redemmarage, tout est ok. Je lance un autre jeu, idem, freeze et reboot manuel de ma part de peur d’abimer quelquechose. Aprés vérif, sous XP, tous les logiciels fonctionnent ( compression DVD, photoshop, autocad, gravure…), et tous les jeux freeze trés rapidement.
J’ai d’abord pensé à un pb avec ma CG, jusqu’a il y a 2 mois, je pouvez laisser tourner les jeux non-stop, tous ventilo au mini!!!
J’ai alors eu l’idée de laissé visible asus probe (monitorig), sur le 2éme écran, avec les températures pendant les jeux, elles sont bonnes.
J’ai refait la même manip avec les tensions, et là, mon +3.3v (utilisé il me semble par ma CG) passe trés vite au alentour de +2.8v, et le voltage processeur diminue aussi mes trés légerement ,lol!!!
Aprés vérif, le +3.3v baisse dés que je sollicite le PC!
Pourquoi?
Mon alim est-elle seul en cause?
Est-elle morte?
La CG est-elle hors de cause, je le pense?

désolé pour la longeur du post et merci pour vos aides

salut essaie ta carte graphique sur un autre PC et tu sera fixé :wink:

j’ai eu une 9800 pro et j’ai eu que des problèmes :pfff: ; je penche plutôt pour la carte graphique :ange: . allez au S.A.V :stuck_out_tongue: pour 6 semaines :lol: comme moi et petit bon d’achat après

La carte graphique partage sa ligne d’alimentation avec un autre peripherique ?

Salut Manustarfoot, je vais l’essayer demain sur une autre config, mais je ne pense pas qu’elle soit en cause, mon pc tournant 24/24 sans freeze en bureautique.
Salut Bizbiz, non, la CG est seul.

Le ventilo de la carte ne serait pas bloqué par hasard :heink: ?

non, j’ai vérifié ça en premier, je l’ai même passé en posion high, mais ça n’a strictement rien changé.

ça m’étonnerait bizbiz sinon la température de la CG serait anormale, jmaude dit que les températures sont bonnes (maintenant va savoir ce qu’il entend par “bonnes” :D)
remarque un pti coup de swifer ça fait pas de mal…

Je viens de voir que tu as un silencer … Tu devrais peut etre verifier ses fixations et la bonne circulation de l’air entre ses ailettes. Peut etre meme que la soudure thermique entre le core du GPU et le sabot du silencer s’est rompue sous le choc thermique aprés deux mois d’inactivité [:kamaga] !

Tu as essayé d’underclocker de GPU puis la ram pour mieux localiser le fautif ?

J’ai eu le mm problème avec ma Tagan 380W, et ma 9800pro, il ya un mois.
je m’en suis rendu compte car mon overclock de CG ne tenait plus…

Ct bien l’alimentation qui avais pris un coup; baisse de la tension 3.3v entre 3.2v et 2.85v; alors qu’avant ct tjrs à 3.4v.
La Cg et le CPU tirent sur le 3.3V, dc tout est lié.

D’ailleurs à l’occasion, j’avais emprunté une Heden 400W pour testé et tout redevenai normal, et j’ai donc vite identifié le problème.

J’ai envoyé ma Tagan 380W en SAV, le magasin me l’a échanger contre une neuve, 3 semaines plus tard. :slight_smile:

Perso, j’ai pris une TG-480W en attendant, et filer ma TG380W à mon frangin.

Si le magasin pose problème pour la Garantie, contacte le fournisseur de Tagan en France -> http://www.nanopoint.fr

Vu comme ca [:kamaga] …

Qu’est ce qu’on est bien chez Antec :whistle: !

[:nutscoco]

Enfin, avec 36 mois de garantie,
T’as pas trop de mouron à te faire. :love:

j’ai pas trop de commentaire au sujet mes je veut preciser que je suis tres satisfait de vendre ma tagan 480w.

ouf…sa fait du bien.

pour mieux comprendre,mas 6800gt marche mieux sans tagan !!!

j’avoue ma sonata est pas male surement une des meilleures tour que je conseil à tous :slight_smile:

OK, merci à tous pour vos réponses, je cherche ma facture et SAV

Exactement le même problème jmaude. J’ai aussi ma 9800PRO (iceq) et des redémarrages à faire à chaque fois que je lance un jeu! Donc le problème viendrait de l’alimentation…!!!

jai exactement le meme problème, freeze de l’image et redemarage après 1 heure environ … jia changer d’alime ca le fait toujours … ca viendrai peut-ètre de la carte