Forum Clubic

Pb carte son X-FI sous Linux

Bonjour,

J’ai quelques soucis avec ma carte son X-FI, en fait j’arrive pas à l’installer sur ma SUSE, aurais-je loupé quelques chose, mais j’y arrive vraiment pas.
Je trouve pas le module pour la faire fonctionner.
Avez vous une solution ?

Merci :slight_smile:

T’es allé voir sur alsa si le module existait?
http://www.alsa-project.org/alsa-doc/index…ive_Labs#matrix
je suis allé voir pour toi et j’ai rien vu, je serais donc tenté de te dire de patienter car le pilote n’est pas encore écrit… :frowning:

+1 avec CedeRhum. Et j’ajoute que tu risques d’attendre un certain temps.

edit : J’ai rien trouvé sur le web qui pourrait t’aider.

qu’est-ce qui te fait croire ça, e.nounours? (l’archi fermée et exotique?)

Car je ne pense pas que Creative soit prêt à donner des infos importantes sur cette nouvelle puce “qui fait tout mieux que les autres” pour le dév d’un pilote libre. En gros si Creative ne fait pas le pilote, çà va être très dur d’en avoir un libre avec toutes les fonctions ! Au moins tant qu’il n’y a pas de concurrence. L’achitecture change trop par rapport aux puces EMU des audigy pour reprendre une base existante et la rendre compatible.
Mais je peux me tromper. Creative sera p-ê généreux. :pt1cable:

Merci :super: ça se tient comme explication. :heink: Parions sur le côté philanthrope de Creative! :paf: :na:

Oui j’ai été voire et j’avais rien trouvé, mais effectivemnt d’après ce que j’ai pu lire sur certain site avant de pouvoir avoir les drivers vas falloir attendre.

Merci pour vos reponses en tout cas.
Puis Wait and See pour les driver :stuck_out_tongue: