Forum Clubic

Pb carte graphique gainward 9800GT

Bonjour

g un petit probléme avec ma carte graphique
je l’ai instalé sans pb, mais quand j’instale les pilotes g un ecran noir
je rebout le pc et windows ne ce lance pas.
sans les pilotes tout fonctionne normalement. si quelqu’un a eu ce pb aider mois
g besoin de votre aide, merci d’avance
voila ma config.
intel e 5200
CM MSI NEO P45
2X 1024 MO
ALIM 500W

Salut,

J’ai le même problème que toi : l’installation du pilote ne s’achève pas, plante le PC, affiche un écran noir et je suis obligé de rebooter en mode sans échec pour relancer windows.

Pour info voici les composants de ma config :

  • ASUS P5Q-EM (micro-ATX)
  • Intel E8400 (refroidi par un Scythe SHURIKEN)
  • G.Skill Kit 2x2 Go PC6400 PI Black (4-4-4-12)
  • MSI N275GTX TWIN FROZR OC (GTX 275 vec refroidissement différent de celui de base)
  • Corsair HX - 620W
    Le tout dans un boitier Lian-Li V351.
    Pour l’OS, un basique Windows XP service pack 2.

Tu pourrais peut être essayer différents pilotes, une plus ancienne version compatible avec les 9800 GT.
Par contre dans mon cas, Nvidia n’a sortie qu’un seul pack de pilote pour les GTX 275, à savoir les ForceWare 182.50 (certifié WHQL).

Si tu as une idée qui me permette d’'installer ces pilotes, je suis preneur.
Edité le 30/04/2009 à 11:13

Solution trouvée : la cause de l’arrêt de l’installation du pilote provient d’une incompatibilté entre certains chipset Intel (P45 et G45) et certaines cartes graphiques Nvidia.

Le problème a été résolu après la mise à jour du BIOS de la carte mère.