Forum Clubic

PB carte graphique - Ecran desactivé

Bonsoir, je viens de formater de force mon PC, j’ai mis ma KT7A sous les nouveaux Hyperion, mon ATI 9600 XT à comme un petit problème, quoi que je face, du moment ou elle est installée, j’ai mon écran qui se met comme en veille et mon ordi fige, en mode VGA (j’y suis en ce moment et c’est pas trés beau) je n’ai aucun problème.
Quelqu’un aurait 1 solution ? J’ai Win 2000 Pro à jour, les nouveaux Catalyst (drivers seulement), pas de virus connus :frowning:
Ma carte graphique est morte ? Commen le savoir ?
Mon port AGP ?
A l’aide, merci

Je vais mettre les Hyperions qui étaient livré avec ma carte mère, les bon vieux^^

oui réinstall tout tes pilotes d’origine et voi !!!! carte mère et video !!!!!!!!

certainne carte video on du mal a supporter autre que leurs drivers d’origine !!! pourquooi ?, mystère !! :wink: :whistle: :??:

BOn la je crois qu il y a une problème, quoi que j installe, sa bug, ma carte graphique marche nikel, j ai mis une S3 Virge (du bon vieu AGP^^) cela marche bien. Est ce que un problème de tension pourrai créer cela, mais commen le savoir ? Pourtan jai enlevé mon 2° Disque dur et mon lecteur DVD.
Mon alim est morte ???

J était en train de DL Everest ^^.
Noyau -> 1.77 : 1.75
+3.3 -> 3.42
+5 -> 4.85 : 4.88
+12 -> 11.75 : 11.87
Alim Antec 350W acheté il ya près de 2 mois
Bizare qu’avec la S3 Virge GX 2 je n’ai aucun problème, cela prouve quelle tire pas au moins

BIn je vérai ceci la semaine prochaine quand je rentrerai chez moi. Merci je vais esséyé ça

Mem en changent d’alim ca march po, je bien que ma carte mère est naze, non ma belle vieille KT7A :frowning:
Vous connaissez une logiciels pour la tester ?
Merci

Ta mobo n’est pas HS sinon,tu n’aurais pas d’affichage avec la S3.
Essaie à tout hasard cette soluce trouvée dans la FAQ d’Abit:
If users experience a display or 3D gaming problem with KT7A series mainboard and Siluro MX400 family graphic card, please manually change the “AGP driving Control” to FF, EF, FE or EE.
Advanced Chipset Features -> AGP Driving Control – Auto – Manual – FF – Save and Exit Setup.

Ta 9600 XT comporte un connecteur d’alimentation ou non ? vérifie qu’elle soit bien enfichée dans le slot AGP et qu’il n’y ait pas de jeu.