Forum Clubic

Pb btf2412

slt a tous j’ai une ati x1650pro 512 mb agp et je joue a btf2142 et World of warcraft , WOw marche bien mais quand je lance btf et bien il me fait ecran noir et retour a windows , avant quand le pc etait cher mon pere et bien l ya avait ce probleme donc pour le resoudre j’alait dan catalyst et j’alait dans smartgart et je configurait en agp x8 car il se desctive touleten ( comme l’heure du pc) et la je le ramene cher ma mere et il me le refait donc je pense que soi mes pilote son pa a jour ou soi il faut que je change la pile de la carte mere

Mets tes pilotes à jour :neutre:

Ils datent de quand ?

Config totale ?

je pense que sa doit venir de la pile ^^ car l"eure ne se mete j’amais a joure

ba ma configue

amd altlon 2800+
2.08 gh
512mb

ati x1650 pro 512 mb agp

Salut,
Pour l’heure ,tu as raison ,c’est ta pile qu’il faut remplacer .
Pour le jeu ,la mémoire est un peu juste ,si tu peux ,rajoute une barrette de 512 Mo.
Ton alim est-elle suffisante ?
A+

oui elle est sufisante et WOW marche trres bien merci

enfait le pb c’est que quand je vais dans catalyst et bien il me demande de reglé la vitesse de port agp donc je le met en x8 et il me dit de redemare et en redemaant il ne prend pa en compte

alor c’est bizzar WOW marche mais btf 2142 nn et btf2 aussi

vous avée une idde ?
Edité le 09/04/2008 à 22:39

dsl tu triple poste ^^ mais je suis desepere alor si on peu m’ailde sa serait symas

Salut,
Faisons ceci ,si tu veux bien
1- Fais la mise à jour de Tout les pilôtes ,va sur le site www.touslesdrivers.com ,lance une analyse de ton pc ,télécharge-les ,et installe-les .
2-Réinstalle le directx 9c
3- Ensuite fais un nettoyage de ton pc avec ccleaner ,aussi bien "nettoyage " et dans “registre”
4-Lance une défragmentation
5- Télécharge la ou les mise à jour de tes jeux (patchs ),et installe-les ,ils corrigent les erreurs et améliores le jeu.
6- Si après cela ,le prôblème persiste ,désinstalle le jeu et réinstalle-le .
Voilà ce que je te propose , maintenant à toi de jouer.
A+