Forum Clubic

PB Bios MSI K9N Neo

Bonjour à tous, voila, c’est le premier post que je fais sur ce forum.
Je post sur ce forum car je suis sur que quelqu’un va pouvoir m’aider, en tous cas, je l’espère ! ^^.
Voila, mon problème à deja ete aborder sur ce meme forum, c’etait un membre nommé jeanjean, ou quelque chose comme ça. Bref, j’ai exactement le meme probleme que lui, c’est a dire que mon processeur Athlon 64 3800+ AM2, du moins sa rev est incompatible avec mon BIOS de ma carte mere.
C’est pour cela que j’ai essayé tout ce que j’ai pu, telecharger une mise a jour du Bios, le 1.4, mais mon pc ne veut pas booter sur la disquette !! Bien sur, j’ai parametrer mon Bios avant, mais rien a faire, j’ai meme essayé un CD Boot, mais c’est pareil, ca commence a devenir penible. Je n’ai plus d’idées. J’ai essayé plusieur disquette, 2 lecteur de disquette, en vain.
Voila, dsl pour mon post un peu long.
En attente d’avoir une reponse, je vous souhaite une très bonne soirée.
A bientôt.

Takumi…

slt kes ki né pa compatibl avec ton bios?
:whistle:
Le langage SMS n’est pas admis sur le forum :jap:

Merci pour ta reponse rapide, le probleme, c’est que mon PC ne veut pas lancer Windows.

Takumi

C’est vraiment la derniere solution ? Je comprend pas, y’a vraiment pas un autre moyen ?

Takumi

Nan, le pc ne bip pas, pas de pb au niveau des branchement des nappes IDE, tout est ok.
Je suis sur que c’est un pb d’incompatibilté, car c’est le meme pb message que pour jeanjean, c’est a dire qu’au lancement, mon PC me met ce message:
Unknown Revision Processor. Voila son topic:
http://www.clubic.com/forum/assemblage-quo…ot-t437487.html
J’ai exactement le meme message.
Voila.

Takumi

Il ne le lance pas, il reste bloqué sur le Boot du Bios, c’est tout, je peur rien faire.

Takumi

C’est deja fait, dsl de vous decevoir :lol: :lol:

Takumi

Sinon essaye de récupérer un lecteur de disquette, le dernier bios de ta carte, et flash la :neutre:

Je peux pas, j’ai essayé avzec deux lecteur de disquette, dont le mien ki fonctionne parfaitement. Quand je forcai le PC a booter dessus, il mettait Error I/O Disk. Replace and press any key.
Voila, je suis bloqué.

Takumi

[:paysan]

C’est ce que j’ai essayé de faire aussi, booter a partir d’un CD, mais la aussi, impossible. Neanmoins, pour le faire le CD Boot, j’ai juste graver les meme fichié que sur la disquette, peut etre qu’une autre procedure doit etre executée.

Takumi

En fait, c’est le pc d’un pote, on a ete a la rue montgallet, et on a pris un kit Upgrade CM+Proc+Ventirad, histoir de lui redonné un pti coup de jeune quoi.
Mais bon, sinon, tout est resté d’origine.
J’ai essayé egalement le Boot de Windows, rien non plus ^^.

Takumi

Oui oui, t’inquiete pas pour ça, mais meme la sequence Boot Windows ne se lance pas.
J’ai plus d’idées. Moi aussi je me suis dit pourquoi ca serai incompatible alor que je l’ai achter ensemble.
Mais bon.

Takumi

Les inconvénients de montgallet :ane:

Ba c’est la premiere fois, j’ai deja acheter des composants pour deux PC, aucune galere, j’ai du tombé sur celle qui est tombé pendant l’export du Japon ^^

Takumi

Oui, XP est un original.
Je pensais essayé un HDD vierge, pour voir, jen ai un sous la main.
Peut etre que le pb vient de la, comme tu ma dit tout a l’heure.

Takumi

Ah, ça peut :jap:
Je n’ai jamais pu installer Xp & Vista sur mon DD, j’ai d’abord du le formater sur un vieux PC :jap:

Ah la par contre, pb, j’ai pas d’autre RAM en DDR2. MAis ma RAM est correctement reconnue lors du Boot Bios.

Takumi

Alors je l’explorerai demain, mais c’est vrai que le Boot Windows devrait au moins se lancer.
Comprend pas, mais alor vraiment pas.

Takumi

Non, plantage :jap: