Forum Clubic

Pb avec Vmware workstation 7.1 sur ubuntu 10.04

Bonjour,

Sur ma machine perso Intel Core duo II avec 4 Go de RAM , j’ai installer Ubuntu 10.04 + VM7.1 (en x64) sur DD interne SATA.
Amélioration par rapport à Ubuntu 9.x : Il gére le multiprocesseur.
Sur ma machine perso ,j’ai eu le droit à une erreur unexpected signal 6 ou 11 (je ne sais plus), j’étais obliger de rebooter ma machine.

Sur ma machine multimedia serveur Web 1 Go de RAM, j’ai installer Ubuntu 10.04 + samba + VM7.1 (en x86) sur DD interne secondaire qui boot depuis le DD primaire en IDE.
Samba fonctionne.
mais catastrophe :
Je fais tourner un WXP Pro en tant que machine virtuelle qui fait serveur Web avec 450 Mb de RAM alloué.
1er problème : Parfois ma machine virtuelle crash sans erreur
2eme problème : j’ai eu récemment une erreur unexpected signal 11 avec le curseur de la souris figé ! touche “Verr num” sans réponse ! j’étais obliger de rebooter ma machine multimedia

Mes fichiers VMDK sont dans une partition NTFS

Que signifie l’erreur unexpected signal 11 ?
Existe t’il des patchs pour VM7.1 pour palier à ces 2 problémes ??

Avez - vous des tuyaux ?
Edité le 06/07/2010 à 19:58

Salut,

Generalement, sous linux, l’erreur “unexpected signal 11” indique un probleme materiel. Souvent lié a la memoire.

Mais en cherchant 3 min pour obtenir plus d’info, on tombe sur beaucoup de problemes liés a vmware avec des resolutions du genre “avec la version machin, c’est resolu” ou “j’ai applique le patch truc et c’est bon”.

Donc j’aurai tendance a dire qu’il y a un prob qqpart entre ton install de vmware et ta machine ou ton OS.
C’est pas une version pirate de vmware que tu as par hasard ? Tu l’as installé dans les regles de l’art ?

Je ne sais pas trop car j’utilise virtualbox (avec la partie non open source pour l’usb2 entre autres).
Tout ce que je sais c’est que virtualbox fonctionne bien sur ma ubuntu 10.0

Quel est l’avantage de VM?

Pour installer VM7.1
j’ai téléchargé vm7.1 sur le site de vmware,
je l’ai installé depuis le .bundle,
demander un n°serie sur le site de vmware pour l’évaluation
En appuyant sur play VM , j’ai entrer un N°serial et voilà !

J’ai un autre probléme déjà citer :
Sur mon serveur Web Il m’arrive que ma machine virtuel crash sans erreur !

Sur ma machine perso j’ai eu le droit à un crash unexpected signal 6 suite à un bug de connexion répétitif refusé de mon clavier USB à ma VM (sans mon accord), déjà utilisé par le Host Ubuntu.

Mon serveur web : un poste équipé de 1 Go de RAM pross 2 Ghz , j’ai passer la mémoire de ma VM de 450 Mb à 220 Mb, puis désactiver l’accélération 3D, on verra bien par la suite !
bref , le driver graphics de Ubuntu ne gère pas la 3d pour ma carte video.

Ma machine virtuelle qui fait office serveur web étant executé en mode fenêtre réduit , quand j’ai cliquer sur l’icone de
ma machine virtuelle (restauration de la fenêtre), un grand noire et j’ai eu le droit à une erreur unexpected signal 6, j’ai du redemarrer ma VM.

J’ai essayer VirtualBox qui bloque le Host et prend trop ressource ! le curseur qui se fige par moment,
de plus on ne sait pas rediriger les ports entrants sur le réseau NAT de virtual box comparé à vmware que lui sait faire.

Tout mes VM de ma machine perso et web sont en réseau NAT pour être le plus protégé possible ,et être à l’abri des hackers.
Internet est relié à mon routeur ! seul j’autorise quelques port entrants pour mon serveur Web , mail ,smtp , et je configure sur le fichier /etc/vmware/vmnet8/nat/nat.conf pour rediriger les requetes entrant vers ma VM en NAT.

voilà.
Edité le 08/07/2010 à 09:15

Pour VM je ne sais pas. Ca semble etre des bugs propre à VM.
Il faut les faire remonter (mais vue le modèle de devel de VM je ne sais pas ce qu’ils en font).

bref , le driver graphics de Ubuntu ne gère pas la 3d pour ma carte video : Quelle carte?

carte ATI , mais je n’ai pas besoin de 3D sur mon serveur Web.

Le bug unexpected error signal 6 est trés handicapant , je vais devoir à contre coeur repasser à Vmware Windows quand j’aurais utiliser tous les recours pour tenter solver ce probléme.
Cette maudit erreur y est depuis tjrs

T’as la derniere version de WMWare ? C’est une version legale ? (x2)

Tu devrais refaire un essai avec Virtualbox mais en lisant la doc cette fois ci car les problemes que tu as rencontré se resolvent tres facilement. Surtout avec la derniere version qui est excellente.

Version de Vmware : Vmware workstation 7.1.0 build 261024.
Version légal car télécharger sur le site de vmware !

J’ai tester Virtualbox version OSE mais rend à moment donnée instable le host !
Edité le 08/07/2010 à 16:22

Pourquoi OSE?
Ok l’open source c’est super. Ce n’est pas moi qui vait dit le contraire :slight_smile:
Cela dit, si tu veux de l’usb2 par ex, il te faut prendre la version “pas totalement open source”
www.virtualbox.org…