Forum Clubic

Pb avec une realtek ac 97 (son en 7.1) - j'aimerai tout passer en 2.1 :s

Bonjour,

je viens de changer de pc, ma carte mère est une ms 7125 01S K8N Neo4 platinium (a vos souhaits:p), elle est équipé d’une carte son realtek ac 97.

cette carte son fait du 7.1 et moi je n’ai que deux petits hauts parleurs.

J’ai de nombreu problemes de son, par exemple j’ai le son sur une musique ou sur un film, mais pas dans windows (pas de son sur les bip erreur par exemple).

Dans les jeu j’ai le son, mais en 7.1 du coup beaucoup de son manquent (car les informations genre bruit de l’eau etc etc arrivent sur des sorties audio ou je n’ai pas d’enceintes)

j’ai aussi un bon bourdonnement au niveau de mes haut parleurs :s

bref si un pro du parametrage de son pourrai m’aider ca serait vraiment sympa de sa part :slight_smile:

d’avance merci

Tony

tu dois avoir sur ce codec une configuration son 2.1 recherche dans la barre des taches en bas à droite sur ton icone realteck.

quand je le met en 2.1 je n’ai plus de son :s

le prob c’est que je n’ai jamais reussi a avoir de son sur la sortie verte (sortie ligne)

une idee ? :s

Idée : changer de pilotes…

change de prises.

j’ai tester avec les pilote 3.75 3.76 et 3.80 meme pb

je n’ai du son que su rla sortie orange (sortie enceinte centrale je crios)

mwarf le pb semble embetant :s

mets une petite carte son de ce genre et tu désindexe dans le bios ta realteck.

http://img530.imageshack.us/img530/1371/130171zh.jpg

http://www.materiel.net/details_4780120.html 12,85 euros

j’ai rajouté une carte son tout a fait standard, detecté direct par windows, 2 cliques apres j’ai recupéré tout mes sons… rapide, quasi gratuit, efficace…

merci bcp !

Tony

c’est tout bon alors :oui: