Forum Clubic

Pb avec pc qui demarre mais affiche rien

Bonjour

Je suis une benevole d’associaion et je remonte des PC pour les envoyer en Afrique.
Je suis à mon 2eme Pc et j’ai des problemes.
J’ai, une carte K7NCR18G, une processeur qui va avec (pas touché), de la memoire, la doc de la carte mere… et j’ai investi dans une carte PC analyzer (depuis 3 jours)
J’ai aussi 2 Dell, une carte mere A7n8x, une carte mere P2XBL rev D2, et une 694AS, toutes sont equipées de memoire de leur processeur; alim, graveur, disquette et tous ont le meme symptomes, je demarre bien l’alim, les ventilos… mais l’ecran reste noir (l’ecran est ok) et mon PC analyzer affiche 00 (la doc est en anglais).
J’ai fais quoi comme connerie? ou faut il que je regarde? je ne sais pas … je precise je ne connais pas trop au niveau informatique mais assez pour bidouiller le mien. Là c’est un peu different car je ne sais pas sur quoi je pars. Je ne sais pas comment on teste unr carte mere et un processeur seul.

Si qq pouvais m’aider, j’en ai encore au moins 10 a monter et a ce train là, ca va etre long

Merci d’avance

Salut,
Et bien commence par vérifié
1-l’alim (test -la sur un autre pc ,remplace-la au besoin si c’est une no name )
2- la cg ; idem
3- la mémoire ;teste- la avec mentest ,tu le trouveras sur le site ;ou encore installe-la sur un autre pc
4- le dd ,test le avec hd tune ,également sur le site.
Bon courage.
A+

l’alim est ok, les memoires aussi, le DD a été formaté sur un autre pc donc il est vierge de tout et foncionne et la carte graphique marche tres bien sur un autre pc.
J’ai aussi pris des autres pieces du pc qui marche pour le mettre sur celui qui ne marche pas et rien ne s’affiche. Les ventilos fonctionnent tous mais aucun bips

Salut,
Il ne te reste plus que le processeur et la carte mére ,essaie le proco sur l’autre cm ,et ainsi tu sauras lequel des deux est déffectueux.
A+