Forum Clubic

Pb avec ma webcam - je n'arrive pas à la faire fonctionner

bonjour tout le monde,
on m’a donné une cam Philps Toucam 740k mais le pb est que j’annive pas du tt a la faire marcher… deja je n’ai pas le drivers…
J’en ai essayé qques uns sur le net mais cela ne marche pas…
aidez moi svp!!!
merci bcp
ilana

Bonsoir,
pour ta cam
http://www.clubic.com/telecharger-pilote-1…o-pcvc740k.html
voila le driver qui marchera :oui:
tu desinstale tout ce que tu as pu installer
et tu installe ceux la :hello:

http://www.touslesdrivers.com/index.php?v_page=12&v_code=599

Ceux en bas: Toucam pro II

non ?

Tu es allé sur le site de Phillips pour trouver les drivers ? A mon Avis im n’y aura pas de souci tu les trouvera facilement.

merci bcp Auriana!!!
donc là, j’ai reussi à telecharger le drivers et ça marche!!!
par contre l’image est extremement mauvaise… sais tu comment je peux faire???
merci d’avance
ilana

ben avec le logiciel de phillips ou alors dans poste de travail “camera” peut etre tu peux le regler la je suis pas experte webcam :neutre:
mais avec le logiciel phillips ca doit pouvoir se faire
tu as pa un notice avec qui t’explique le réglage?

merci pour ton aide!
non je n’ai aucun doc pour le fonctionnement… je vais essayer de trouver…!!!
si qqun a des conseils…
biz

http://www.support.philips.com/support/htm…arch_result.xsl

tu peu toujours aller voir la selon le numero de ta cam tu pourras peut etre trouver le manuel :neutre:
ou en dernier recours contact les :oui:

:frowning: je n’arrive pas a faire marcher ma webcam de marque labtec il me parle en anglais et me dise erreur 4 et 5 je comprend rien je suis dégouté si kelkn pouvé maider ça srai super