Forum Clubic

Pb avec ide secondaire

salut,
voila j’ai un petit souci qui m’empeche d’avoir acces a mes lecteur dvd. J’ai essayer de debrancher et rebrancher les nappes ide et l’alim de mes lecteur et ceci fait effet mais peux de temps. Le bios detecte pas les lecteur mais quand je debranche et rebranche il les detect mais peut de temps apres le demarrage de windows le pc plante et perd les lecteur et du coup quand je redemarre les lecteur ont disparu du bios (magique) et ne les detect plus du tout.

Pour verifier si cela venais de la carte mere j’ai inverser les nappe ide secondaire et primaire (mes lecteur et mes disque dur) et du coup le pc au demarrage aucun souci mais au demarrage de windows gros vilain plantage avec ecran bleu 0x0000007a vidage de memoire etc… donc j’ai tout remis sauf les lecteur et le pc roule niquel.

J’ai changer les nappes ide ayant un espoir mais apres le test que j’ai inverser les branchement je pense que ma carte a un port ide defectueux mais comment en etre certain???

j’ai windows xp edition familial SP2
carte de mere: Gigabyte GA-K8NF-9
processeur: AMD Athlon 64,2Ghz 3200+
carte graphique nvidia geforce 8400GS
et 1,5G de ram

merci

Ton disque dur est en Sata ou en IDE??

SI il est en IDE, tu le connecte sur le port IDE que tu pense l’affectueux et tu vois ce qui se passe :slight_smile:


oups j'ai fait une coquille :icon_biggrin:

Euh je voulais dire tu le connecte sur le port IDE que tu pense defectueux ^^

Pour verifier si cela venais de la carte mere j’ai inverser les nappe ide secondaire et primaire (mes lecteur et mes disque dur) et du coup le pc au demarrage aucun souci mais au demarrage de windows gros vilain plantage avec ecran bleu 0x0000007a vidage de memoire etc… donc j’ai tout remis sauf les lecteur et le pc roule niquel.

voila ce que j’ai fait et du coup le disque dur a planter egalement donc je pense que le port est mort mais dans ce cas que puis je faire a part changer la carte mere :pfff:

Oui tu peux faire sa …

Sa plante systematiquement quand tu met que le disque dur de connecter??