Forum Clubic

Pb avec Hercules 9500 pro

Bonjour,

Depuis mon changement de CM j’ai des pb avec ma 9500 pro. L’affichage se fige quand je joue. L’utilitaire de recup d’ATI arrive la plupart du temps à faire son boulot mais pas toujours. Cela ne se produisait pas avec mon ancienne CM (ABIT SR7-8X)qui a grillée et c’est la seule chose qui a changé dans ma config.
Ma config actuelle :
ASUS P4P800 E Deluxe
P4 2.4Gh
512 Samsung 2700
Hercules 9500 pro
Pour les driver ce sont les derniers pour la CG mais pour la CM je n’ai fait aucun MAJ.
Un log peut être envoyé à ATI. Savez-vous quel est son nom et si il est facilement exploitable ?
Merci si vous avez qques renseignements à me fournir…

Tu as ce problème depuis que ton ancienne carte à grillé, donc sur la nouvelle carte mère ? Peut être que ta SR7-8X a fait quelques dégats avant de griller…
Sinon, ta carte est o/c ?
J’ai bien eu ce problème un temps mais c’était parce que ma carte (la même que la tienne :wink: ) était o/c 1 ou 2 Mhz de trop sur le core :stuck_out_tongue:

Pour l’instant je n’ai fait aucun O/C (ni CM ni proc ni CG).
C’est vrai que la possibilité de dégats m’a effleuré l’esprit.
Je n’ai malheureusement pas d’autre carte pour faire des tests.
A propos du rapport d’erreur, sais tu quel est son nom ? peut être y a t’il dedans une indic qui pourrait m’aidé.
merci

Essaye de trouver un amis qui te laisserais essayer ta CG sur son PC pour voir si elle plante aussi.

Désolé, mais pour le rapport d’erreur, comme je te disais, ça fait quelques temps que je n’ai plus eu ce problème, je ne saurai donc t’en donner le nom :confused:

trev > installe les derniers drivers pour ta mobo -> www.clubic.com/drivers-81106-asus-p4p800-e-deluxe.html (les 1ers de la liste des drivers génériques)
Est-ce que ça règle ton pb ?