Forum Clubic

Pb avec disque dur externe ou boitier Hd externe - pb avec un boitier de disque dur externe

Bonjour

je possède un boitier pour disque dur externe, de marque apm (acheté chez auchan)

mais mon prob, c’est que mes deux disques dur, (qui étaient en interne avant) ne fonctionne pas dedans ! je sais pas pkoi…
j’ai essayé de mettre les cavaliers des disques dans toutes les positions, rien y fait…seul la led du boitier soit reste verte, soit clignote, soit ne s’allume pas.

Mais dans tout les cas, le disque 'nest pas reconnu sous windows XP sp2 (les deux disque, aucun des deux n’est reconnu). Meme dans le bios, en voulant booter sur l’USB, non reconnu…
Dans gestionnaire de périph, j’ai rien, dans gestion des disques, j’ai rien…

Alors que quand je branche ces disques en interne, ils fonctionnent bien.
(un des disques est un nikimi et l’autre un maxtor, 60giga tous les deux !)

J’ai essayé avec un vieux disque de 8giga, et lui, il est reconnu il me semble…(ca fait longtemps que j’ai pas retesté !)

Alors j’pensais au boitier, mais si le vieux disque marche, ca vient pas de là
Alors j’ai pensé a mes deux disques, mais en interne, il fonctionne, alors c’est pas eux non plus…
d’ou ca vient pleaaase ?

Help meeeeeee !!

Il faut impérativevement vérifier que le DD (IDE ?) est en master (ne marche pas en slave); Sinon il semble bien qu’il y ait un pb avec le boîtier.

j’ai essayé en master (et tout les autres aussi, slave, cable select, sans jumper…) jai tout fait…

fichu boitier de m :na: …

quelle version d’OS ? si XP, au moins SP1 ?

c’est marqué…xp sp2…dans mon 1er post !

OK, ce n’est d’onc pas un problème d’OS.
Voit-on quelque chose dans les périph usb ? ou dans les gestionnaire de périph ?
même si le lecteur n’es pas créé ?
Si oui, il peut suffir de supprimer ce periph dans le gestionnaire puis de redémarrer. Dans ce conditions la réinstallation pourrait bien se passer.

nonon rien du tout dans gestionnaire de périphérique !

je crois que ce boitier va partir direct à la poubelle !

Retourne l’échanger si la garantie n’est pas expirée.

J’ai le même problème avec le même boitier… Ca marche avec certains disques , pas avec un autre ( seagate 320 Go ) - serait-ce un pb de capacité ?