Forum Clubic

Pb au démarrage de windows

Bonsoir à tous,

Mon ordi a planté d’un coup en me mettant un joli écran bleu… Le pb c’est que au démarrage ca me marque:
Windows n’a pas pu démarrer car le fichier suivant est manquant ou endommagé:
\system32\hal.dll
Veuillez réinstaller une copie du fichier ci-dessus

Quesque je dois faire, parce que j’ai pas encore envie de tout reformater???
Merci d’avance,
Adrien

:stuck_out_tongue:

Commence avec cette page :
http://www.hotline-pc.org/WHISTLER/demarragexp.htm#b9

interressant toutes les merdes que l’ont peux avoir avec windows… En plus il y a la mienne alors j’essaye de faire comme ils disent et je reposte. De toute facon, merci l’ami :slight_smile:

De rien :slight_smile: Bon courage et tiens-nous au courrant.

en fait il me met qu’il y a une merde avec cette commande
Attrib -h -r -s c:\boot.ini
Pourtant je la recopie tel quelle

en fait j’ai trouvé l’erreur mais il me met que le fichier est introuvable!!!

Peut-être ton boot.ini n’existe plus ?

Va sous la console de récup et tente un bootcfg /rebuild pour refaire ce fichier.

je l’ais fait mais il me marque qu’il y a un pb et qu’il faut que je tape un truc pour vérifier qu’il n’y a pas de pb mais ca me dit qu’il n’y a pas de pb…
Conclusion j’avais pas de fichiers importants donc j’ai reformater et j’ai alors compris d’ou est venu le pb. En fait j’avais pas installé correctement le raid0 et que ma partoch ne faisait pas 500go mais 250, et en regardant dans magic partition, il me mettait que mon dd était partitionné avec 2 partochs de 250go, j’ai alors créer une seul partoche et le pc a planté quelques minutes après, donc je pense que windows n’a pas trops aimé la facon dont j’ai récupérer les 250go manquant. Ce cout si à l’install j’ai configuré comme il faut mon raidO et j’ai bien les 500go!!!
Merci quand même de ton aide.