Forum Clubic

Pb anti aliasing Arma2

Bonjour à tous,

Suite à l’installation d’Arma2, différents réglages graphiques sont possibles. Par contre, suite à la mise à jour 1.02, je ne peux pas régler l’anti-aliasing. Est ce que c’est pareil pour vous ?

Et à quoi correspond le réglage Résolution 3D (100%-150% ou plus) ? par rapport au choix de résolution écran ?

Merci d’avance pour vos infos.

Arnaud.

Pour diminuer l’aliasing il faut augmenter le fillrate . On sinon le forcer via les catalyst ou le control center .

Depuis la mise à jour du patch 1.02, il n’y a plus l’option filtrate…elle a été remplacé par l’option anti-crénelage mais le probleme c’est qu’elle est grisée, impossible de la modifier. Le jeux est deja assez beau mais j’ai du mal sans l’anti aliasing

suis je le seul a connaitre ce pb ?

j’ai trouvé ca sur un forum mais j’aurai pref pouvoir le régler directement ds le jeu
"Pour mettre l’AA, il faut éditer le fichier armacfg dans mesdocuments et remplacer FSSA=0 (0 par 1,2 ou 3; 3 étant un AA élevé). "

Bé maintenant pour le rechanger dans le jeu attend le prochain patch.:neutre:

L’option Fillrate a été changée par les deux résolutions, tu vois un % sur la droite, ca correspond à l’ancienne valeur de Fillrate, ni plus ni moins.

Ok merci

Comprenais pas trop justement cette nvelle option % Résolution

Par contre, toujours grisée le flitre AA —> à voir si réactivation futur patch comme dis Kev

Merci à tous

:super: