Forum Clubic

Pb alimS qui crament

Bonjour tout le monde,

J’ai un pépin avec l’alim de mon PC.

Ma config : Barton 3000+ - 1.5Go DDR - 6800GT - 1x HDD

J’ai…euh…j’avais une alim LC Power de 420W qui se coupait par moment, et un simple clic-clac sur son inter suffisait à faire repartir. Je mettais ça sur le compte de la chaleur, j’ai donc nettoyer le PC (soufflette dans l’alim, ventirad,…).

Et puis un beau matin, plus rien…

Coup de bol, j’ai un vieux PC qui traine, je lui prends sa ‘vieille’ alim de 250W, et ca repart. Ca tiens depuis maintenant environ deux semaines sans pb, à part le bruit, le ventilo de cette alim étant modulé apparement en fonction de sa température…

Tout à l’heure, je reçois en cadeau une belle alim 480W silencieuse (ventilo de 12cm). Elle a tenu…allé…2 heures. Et pas plus rien…

D’où pourrait venir ce pb d’alim ‘récente’ qui grille ? Encore de la poussière qui c/c l’alim ?

N’y a-t-il pas un fusible dedans ?

Bref, j’ai les boules, je peux pas profiter d’une alim récente et silencieuse :’(

D’avance merci pour toute info :slight_smile:

Fred


Re,

La bonne blague…

Je viens de m’apercevoir que cette de soi disant 480W est étiquettée ainsi : 230W continue - 480W max

Et typiquement, le max est accepté genre 1s en électronique…

Mais bon…Même pas de sécurité par rapport à ca ?

Et j’ai trouvé un sujet qui parle de mon ancienne LC power : mauvaise réputation…M’enfin, elle marche plus, elle marche plus…

Arfeuuuuu

Fred

Pas grand chose à dire, hormis qu’il serait judicieux d’acheter une “vraie” alimentation …

Un sujet à lire :jap:

Bonjour,

Dans ce monde cruel, il ne faut pas hésiter à investir (ne pas chipoter) dans une bonne alimentation de marque.
Si tu achètes une nouvelle alim. prend la assez puissante pour qu’elle puisse tenir le coup en cas de modification de la config.